Problemas con el Sonido

Hola! He tenido problemas con el ordenador y me han vuelto a formatear el sistema Operativo. El problema que tengo ahora es que no sé qué le han hecho que no consigo escuchar ningún sonido, no me sale el altavoz en la Barra de Herramientas, y no me funciona ningún tipo de archivo de audio o vídeo. Seguramente tendré que activar algo a nivel de configuración, pero me gustaría que me aconsejases. Muchas gracias. Sandra.
1

1 respuesta

Respuesta
1
Sandra lamento lo que te esta ocurriendo, y que mal de lo que te ha hecho el técnico.. siempre hay gente abusiva que le gusta engañar ~8=(
Así que necesitas bajarte los driver de la tarjeta de sonido y video... si tienes INTEGRADO en la placa madre es más fácil porque solo necesitaras los drivers de la placa.
Si no te acuerdas el modelo de tu placa o no lo sabes, puedes bajarte este programa:
DR HARDWARE 2003
----------------
http://www.drhardware.de/english/pghpload.htm
Aida32
------
http://www.aida32.hu/aida-download.php?bit=32
Apunta todo lo que diga en: ordenador/resumen
Este AIDA no requiere instalar y es gratis ademas que muy bueno.
Con lo que sabes ahora solo falta buscar los drivers así que tienes que ir al GOOGLE y buscar la página del fabricante... si no lo puedes hallar no te preocupes me lo escribes y yo lo busco.
Saludos y espero que todo te salga bien.
Chao...
No sé cómo agradecerte que siempre que te lo pido me ayudes. Todo lo que me indicas me soluciona las cosas perfectamente. Pero tengo un problema. He quitado todos los dispositivos de sonido vídeo y juegos, y al reiniciar efectivamente intenta buscar un nueo hardware. En ese momento me pide que inserte el CD Windows 98 SEGUNDA EDICIÓN, y el técnico que nos formateó el ordenador no nos dejó ninguna copia de este CD.
Estoy preocupada, porque creo que este técnico me ha hecho una chapuza. No puedo entrar en páginas web con marcos, acceder a contenido multimedia, ni instalar un dispositivo de sonido. La tarjeta de sonido venía instalada ya en el ordenador por lo que no tengo ningún disco que pueda usar. Sólo tengo los discos de Fujitsu Siemens del Modem y los del Works Suite 2000. Estoy desesperada.
Sé que es difícil saber qué le puede pasar, pero todas las indicaciones que siempre me has dado me han sido de gran utilidad.
Gracias por adelantado por tu interés y compartir tu experiencia para ayudar a gente desesperada como yo. Besos.
Vas a chequear el ADMIN DE DISPOST, anda a INICIO/CONFIG/PANEL DE CONTROL/SISTEMA
--EN XP y 2000 es SISTEMA/HARDWARE--
AQUÍ VERAS EL ADMINISTRADOR DE DISPOSITIVOS y ve a DISPOSITIVOS DE SONIDO VIDEO Y JUEGOS y quita todos los componentes que son de sonido y video, ahora reinicia y al volver encontrara NUEVO HARDWARE y indícale que busque en la lectora, tienes que tener a la mano el cd de drivers de tu placa de video y sonido... si esta integrado en tu placa madre entonces el cd de la placa madre. ESPERA a que se instale y después de 5 min aparecerá el icono de sonido.
Prueba reproduciendo mp3 y películas MPEG, si tienes avi quizás no las veas por que falta algún codec, si esa si me avisas y te paso la diré para que lo bajes.
Espero que todo salga bien, recuerda que siempre me puedes buscar.
Chao.
Muchísimas gracias por todo. Al final he conseguido arreglar un poco las cosas. No sólo el técnico, o lo que fuese nos intentó engañar, sino que volvió después y me dejó por ignorante cuando sabía yo más que él y no sé nada de informática (todo lo que sé es porque me informo, soy autodidacta e intento enterarme de las cosas).
Desde aquí darte las gracias por el gran interés y la ayuda tan grande que me has dado siempre. Mil besos, y siento si he sido en algún momento un poco plasta o te he preguntado alguna cosa tonta, pero estaba desesperada de verdad. No dudaré en consultarte siempre que tenga algún problema. Ojalá todas las personas se implicasen tanto con los demás como lo haces tú. Besos. Ciao.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas