Ayuda con virus csrss.exe, lsass.exe, services.exe,...

Quería saber si alguien me puede ayudar para limpiar unos virus que en teoría me han entrado en el ordenador sobre serie de archivos con malware y spyware, que son en concreto csrss.exe, lsass.exe, services.exe, smss.exe, spoolsv.exe y svchost.exe. Entiendo que quiere decir que atacan a archivos de sistema. Pues intento abrir el internet explorer para una aplicación y no me deja, se inicia e inmediatamente se cierra, ni en panel de control opciones de internet me deja abrirlo. Total que me he bajado el avas antivirus lo he pasado y me los ha localizado he intentado repararlos pero no me deja, únicamente moverlos al baúl, ademas he pasado el ccleaner para intentar desinstalar el explorer y tampoco me deja. He pasado a un estado anterior por si hubiera sido el motivo de instalar la nueva versión de explorer 8 que me ponía en windows xp como actualización y nada de nada. Total, quiero limpiar esos virus sin desistalarlos pues entiendo que al ser archivos de sistema y los elimino con el antivirus directamente me fastidiará el ordenador y todo ello sin volver a instalar el sistema operativo ni formatear ya que se trata del ordenador del trabajo y sería una labor de chinos. Os agradecería que me ayudarais me es urgente pues aunque puedo seguir trabajando con otros programas ya que instalé el chrome y firefox quiero dejarlo limpio y ordenado.
1

1 Respuesta

204.650 pts. Ingeniero tecnico informatico
Los archivos a los que haces mención son válidos y pertenecen al sistema, podrías sospechar de ellos siempre y cuando no se encontrasen en su ubicación original que es la carpeta system32.
Si te dice que fueran virus o no estuvieran en esa carpeta tienes tres opciones:
1.Formatear.
2. Buscar un punto de restauración anterior del sistema.
3.Escanear el pc con spybot search and destroy que es capaz de eliminar troyanos y entradas maliciosas.
Hola.
Mira, los liquidé anteriormente, al localizarlos con el antivirus los fulminé, posteriormente hice lo que me propusiste y ya no encontraba nada, puedo trabajar con normalidad, pero ocurre una cosa, tengo instalados los tres navegadores explorer, mozilla y chrome, este último puesto por defecto, la aplicación que necesito abrir no me deja por que necesita explorer 7, me lo bajé de nuevo, pero al intentar abrirlo se va a crome y no puedo. Pero ahí no está la cosa y es que intento abrir explorer independientemente y no puede, se abre e inmediatamente se cierra, de verdad, no se como hacerlo, por que igualmente pruebo a borrarlo y me lo impide.
Espero que puedas echarme una mano, muchas gracias.
Saludos cordiales.
Ya te he contestado en la otra.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas