Problemas con cype

Tengo un problema con el cype. Cuando un usuario intenta entrar en un archivo le da un error. Tengo el error capturado en una imagen. Pero dice esto:
Atención no se cumple una comprobación de seguridad.
Expresión: versión <=12
Fichero: infoconc. C (BDARQUIM.DLL)
Línea: 103
módulo: arquímedes.exe
Si sabes a que es debido el error me gustaría que me respondieras.
2

2 respuestas

Respuesta
Pues ciertamente no acabo de entender a que se debe. Estaba pensando que al hacer las comprobaciones de las fórmulas correspondientes se crease un bucle (este podría ser el problema), lo que ocurre es que no se como se soluciona.
Lamento poder ayudarte más
Respuesta
Realmente no sé a qué puede ser debido pero ese tipo de errores de CYPE pueden ser por intentar usar un archivo con atributo de solo lectura (ojo si lo has copiado de un CD al disco duro) o por intentar abrir un archivo de una version posterior a la que tenemos. Si acaso tu problema fuera este la mejor manera es exportar a bc3 en el ordenador que tenga la version más moderna e importar en el otro.
Prueba estas cosas y si te sigue dando errores y también te da errores al generar proyectos nuevos plantéate reinstalar el programa.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas