Problemas con el emule

Hola. Tengo el emule 0.44a, he puesto para descargar dos películas que venían en 2 cd,(cd1 y cd2), el emule me dice que están las dos descargadas, la barra de progreso está en verde como finalizado y las fuentes se han quedado a 0, en el registro del servidor me pone codificando hash de archivo de esa película, le doy a limpiar completados con el botón derecho y no me deja hacer nada solo me deja ver información y ya está. Intento ver los servidores y no se desplegá las dos películas. Intento eliminarlas del disco en compartidos y no sale la función de eliminar pero otras funciones sí.A parte de esas películas tengo otras descargando y no hay ningún problema y esas dos no se van del emule. ¿Sabrías qué problema puede ser y como se podría resolver?
Gracias por adelantado.
3

3 respuestas

Respuesta
1
Descárgate un emule más reciente e instálalo en una carpeta diferente del otro emule. Luego copia la carpeta incoming y la temp del antiguo emule al nuevo y ábrelo, a ver si así se te soluciona. Sino lo más seguro es que estén corruptos los archivos
Gracias por contestar con tanta rapidez.He descargado otro emule y he copiado las carpetas que me dijiste, pero siguen saliendo las dos películas y no hay manera de eliminarlas.Un saludo.
Respuesta
1
Si hash no termina de codificar nunca es por que es un "fake" o sea archivos que no son los que el titulo dice archivos dañados, esas películas cd1 y cd2 seguramente son fakes espera a ver si se terminan de completar pero si no pasa nada en un tiempo prudencial es porque son falsas y no hay remedio posible, para que no te ocurra de nuevo esto te recomiendo que bajes las pelis de páginas de descarga y no del buscador de emule ya que te podría volver a pasar lo mismo.
Respuesta
1
Tu problema puede ser por que tu ya empezaste a compartir esas pelis lo que puedes hacer es cerrar por completo el programa y moverlas de lugar pata que ya no te estén molestando ok,

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas