Red entre Windows 98-XP

Hola. Quiero, pero no puedo, crear una red local entre dos pcs con windows 98 y XP. El pc con 98 tiene conexión a internet mediante un modem externo de 56k. Ambos pcs tienen una tarjeta ethernet. El problema reside en que XP me dice que la tarjeta ethernet tiene el cable desconectado (y solo puedo usar el asistente de red si deshabilito la tarjeta).
He probado a configurar la red manualmente indicándole las direcciones IP 172.168.0.1 y 172.168.0.2 con mascara 255.255.255.0, pero no funciona, y he deshabilitado la tarjeta del XP para crear la red con el asistente, y tampoco funciona. Parece ser que el problema reside en que 98 y XP no son muy compatibles al respecto. A ver si me podéis echar una mano. Gracias de antemano.
1

1 Respuesta

6.550 pts. Basicamente todo lo que sea redes basadas en windows,...
98 y xp se tiene que ver perfectamente
El problema seguramente lo tienes en el cable, debes chequear de que sea cruzado ya que si no es así nunca te va a funcionar, recuerda que para que el cable sea cruzado el el color que esta en el pin 1 de una punta debe estar en el 3 de la otra y el color del pin 2 en el pin 6.
Fíjate ademas si prenden las luces de las placas pero es muy probable que sea el cable
Pues en efecto, era el cable. Lo he probado con un tester y al parecer la grimpadora es defectuosa, ya que lo he probado dos veces y se dejaba un cable sin conectar. Ahora todo va de maravilla. Muchas gracias por tu atención.
Ok, gracias, el cable estaba mal cruzado. Ahora XP me dice que esta conectado, pero ninguno ve al otro PC. He comprobado las direcciones IP y que ambos PCs pertenecen al mismo grupo, he instalado el protocolo NetBEUI, pero nada. Las luces de las tarjetas parpadean, por lo que teóricamente funcionan bien. ¿He omitido algún detalle?
¿Probaste de hACER PING?
Por favor configura con estos ip´s 192.168.0.1 /2 con mascaras 255.255.255.0
De todas formas prueba con el ping a ver si tenemos conectividad... aver que pasa...
Mantenme al tanto.
En efecto, tengo asignadas las direcciones IP que indicas y sigo sin tener conectividad entre los dos pcs. El ping solo obtiene respuesta de la propia máquina, pero no de la maquina remota.
Insisto en el cable... rechekealo, que prenda la luz y marque conectado en windows xp no asegura que el armado se correcto, de lo contrario tenemos un problema en las placas.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas