Problemas con MAC SO 8.0

Te cuento que me regalaron una vieja MAC, apple performa 6360, el problema es que quiero instalarle una placa de RED, PCI, compré una Realtek 8139D, y tengo los drivers para instalarlos, el problema es que los mismos tienen extensión ".sit", y cuando los quiero correr, la máquina me los abre como si fueran archivos de texto y me aparecen un montón de signos, ¿cuál es el problema, que tengo que hacer para solucionarlo, como puedo hacer para realizar un Upgrade del So 8.0 a 8.5 u 8.6, ya que me dijeron que son más estables?
3

3 respuestas

Respuesta
1
Los archivos .sit, son archivos comprimidos. Necesitas la aplicación "Stuffit expander", que viene en todos los mac de serie, o te la descargas de internet en stuffit.com. Tienes que descomprimirlo en un Mac, los PC no lo hacen bien.
Para buscar actualizaciones, tienes que ir a www.apple.es, y en el apartado de soporte, sistemas operativos antiguos:
http://www.info.apple.com/support/oldersoftwarelist.html
Es una página muy completa, pero estas cosas están descatalogadas ya. Te va a ser difícil encontrar todo.
Respuesta
1
Hellstorm:
Los drivers de tu tarjeta de red están comprimidos. Necesitas utilizar el Stuffit Expander para descomprimirlos y realizar la instalación. Para actualizar al mac OS 8.6 necesitas primero instalar el 8.5 y enseguida actualizar. Si necesitas más ayuda, escríbeme a leonmtz en yahoo.com
Suerte y Saludos.
Respuesta
1
Espero que te sirva mi respuesta, aunque es como tarde para contestarte
La extension punt sit quiere decir que es un archivo comprimido si me entiendes es como un .zip de windows, usualmente en ese sistema viene el programa que lo descomprime y se llama stuff, este programa lo encuentra en la carpeta utilities / internet y para descomprimirlo tienes que abrir el programa drop
Suerte
Muchas gracias por tu respuesta, como te respondí antes, ya pude solucionar mi problema cambiando el SO ah... me olidaba, lo de los archivos ".sit", me costó al principio, pero después lo saqué para adelante, lo que pasaba es que el viejo SO 8.0 que tenía instalado la Mac, no poseía el Stuffit.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas