Tarjeta de sonido

Hola... Se que la pregunta te resultara boba o aburrida, pero soy un novato en esto, y no se que se debe hacer en estos casos.
Pues bien, acabo de instalar una tarjeta de sonidoCMI8738/C3DX PCI Audio device... Anteriormente solamente contaba con la que trae la tarjeta madre... La instale en una computadora con WIN 98 SE, primero corrí el disco de instalación, y no suena nada, posteriormente intente reinstalar los drivers manualmente, y nada ha pasado.. Pero si conecto los altavoces a los enchufes de la tarjeta madre, continua sonando como si nada hubiera cambiado... Quiero pensar que, de alguna forma, no se ha hecho el cambio hacia la tarjeta nueva... Compre una igual para otra PC con WIN XP y no prsento conflicto.. No se si pudieras aconsejarme como hacerlo, o para no hacerte perder el tiempo, si existiera alguna página donde encuentre un tutorial o algo así...
Agradezco de antemano tu atención...
Gracias
3

3 Respuestas

220.375 pts.
El procedimiento que sigues es correcto. El problema puede estar en la compatibilidad de la tarjeta integrada, con la que compraste. El ordenador con XP donde pusiste la misma tarjeta tenia la misma placa base, ¿o era un ordenador totalmente distinto?
En caso de que sea la misma placa, habrá que buscar alternativas, pero en caso de que sea distinta, quizás el sonido integrado sea incompatible con tu nueva tarjeta, y tengas que desactivar el sonido onboard desde la bios, pulsando la tecla supr. Durante el arranque, y buscando las opciones de habilitar o deshabilitar el audio. No puedo indicarte donde buscarlas, pues cada bios es distinta.
Prueba a deshabilitarla, con f10 grabas los cambios y sales de la bios. Luego, ya en windows, eliminas ambas tarjetas de sonido desde el administrador de dispositivos (si apareciesen), reinicias y ejecutas el CD rom de instalación de la nueva tarjeta de sonido. Así debería funcionar sin problemas.
En caso contrario, indícamelo y buscaremos alguna alternativa o problemas con los drivers.
384.450 pts. Siempre he estado atento a novedades, y problemas que...
¿Has deshabilitado desde la bios la tarheta integrada? Si no es así, e es posible que este presentando conflictos.
Si es así, entra en la bios y en una de las opciones pone audio on board o algo similar, y ponla en disabled.
Dime algo.
Se me olvidaba, tu tarjeta esta fabricada por la compañía c-media, te pongo el enlace con los últimos drivers: solo has de hacer click sobre el sistema poerativo.
http://www.cmedia.com.tw/download/OS_e-cmi8738_index.htm
Y ya esta, pero deshabilita antes la tarheta de sonido integrada.
Un abrazo
8.575 pts. Me dedico a la reparacion de equipos informáticos y si...
Deshabilita el modulo de la tarjeta de sonido de la placa madre en el bios y con esto se debe solucionar

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas