Problemas con mi nueva memoria

Tengo una p4 de 1.7 tarjeta madre m925 pc 400. Y Tiene instalado una memoria de kvr133x64c3 de 128 y le quiero poner una pc2700 (cl.2.5) de 256 ddr-dimm.
Entonces le quite la de 128 y le puse la de 256 pero al prenderla no me inicia el windows xp y me da unos pitidos (sonidos) como tres o cuatro y deja de sonar un momento y vuelve a hacer pero no entrar. ¿Qué estoy haciendo mal o que tengo configurar o mi equipo no aguanta este tipo de memoria? Por favor responde mi pregunta. Saludos.
Atentamente.
Sebastián
3

3 Respuestas

15.825 pts.
El problema es que tu Mobo esta configurada para trabajar con PC133 y le estas instalando DDR para solucionarlo solo tienes que cambiar de posición uno(s) jumpers.
Si tienes el manual de tu MoBo (y si no en www.pcchips.com lo encontraras) en la sección de Instalación de memoria, encontraras la localización(es) de los jumpers para hacer el cambio del tipo de memoria.
Si tienes algún problema, me vuelves aescribir.
39.250 pts.
En primer lugar disculparme por la tardanza, pero hasta ahora no he recuperado mi correo.
LA cosa parece indicar que el modulo de memoria nuevo no funciona bien, como aun esta en garantía, ves a que te lo cambien.
3.050 pts. soy ensamblador de Pc, instalao redes, configuro...
Dime primero que sistemas me hablas segundo la memoria que tiene montada no es compatible con la version de tu tarjeta trata de actualizar tu Bios por la página de Pc Chips ahí están las instrucciones

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas