Aver si me podes ayudar

Hola, mira tengo un mother asrock k7s41gx y la arme con un micro athlon 2200, cloqué el micro, el cooler, memoria y demás yampee fsb a 333mhz porquetiene bus 333, pero no anda . Lo que trae es para yampear el multiplicador que no tiene puesto ningún yamper, ¿tengo qué yampearlo? O no es necesario .si lo tengo que yampear a que multilo lo pongo, que puede ser que no anda, no puedo entrar a la bios .
Gracias, si sabes ayudame lo antes que pueda .gracias .
2

2 Respuestas

84.175 pts.
¿No anda a 333 o no funciona la placa directamente?
Si es esto último, verifica que los jumpers del setup no estén en posición de test o reset, sino, vuelve a preguntar.
Esta mother está preparada para funcionar con bus fsb de 200, 266 o 333.
Prueba en primer lugar con 200. Si el procesador funciona bien, súbelo a 266.
En principio, este procesador funciona a 266.
10.425 pts. Técnico de sistemas y redes
Si tienes en manual de la placa, te recomiendo que coloques los jumpers como vengan por defecto de fábrica (que suele ser en auto, es decir que sea la propia placa la que gestione la velocidad). Veo que tienes un AMD. Ten cuidado de como configures las cosas, ya que estos micros son muy sensibles a cambios de tensión y temperatura, pudiéndose quemar con mucha facilidad y perdiendo la garantía (en el momento que se aprecie cualquier raspadura o pompa en el die del micro, no te lo cojerán en gtia).
No te olvides de finalizar la pregunta y puntuarla en caso que te haya servido de ayuda.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas