Hdd

Tengo dos discos duros que les ha pasado casi lo mismo. No me funcionan, uno ni dentro ni fuera de windows y otro SI lo reconoce la BIOS pero tampoco lo detecta windows. ¿Qué puede ser? Gracias
3

3 Respuestas

11.700 pts.
Si alguna vez has podido verlos a través de windows, y de repente no, mal asunto. De cualquier modo, lo primero es descartar un problema físico de los mismos, así que pinchalos en la placa de algún amigo y prueba a ver si se ven correctamente. Si los ves en otro pc deberás intentar un particionado nuevo y formateo correspondiente, suponiendo que la bios los detecta, si ni siquiera la bios los pilla, lo único que puedes hacer es intentar pincharlos en diferentes placas por ver si hay suerte y te los pilla, y si das con una que los reconozca intentar un formateo a bajo nivel.
22.450 pts.
En primer lugar disculpa la tardanza
Pero je esyado basyanye ocupado
Ahora al grano
-¿Al decir fuera de windows te refieres al BIOS no te lo reconoce
te manda el error 17xx relacionado con fallos en HDD
que código de error POST es el que te manda?
* el otro que dices que si lo detecta el BIOS , y no lo reconoce windows,prueba a entrar en modo msdos o con un disquette de arranquye y darle dir y ver si puedes acceder a el
* la config. de tus discos en el BIOS esya correcta
le pusiste audodetect... en la config. de los IRQ
tienes activado el IRQ 14 Y 15 primary , secondary IDE controller
* los jumpers de los discos estan configurados correctamente?
Por ultimo prueba los disco en otro equipo y veamos
Si, al decir fuera de windows me refiero a la BIOS, pero no me dice ningún tipo de error. Simplemente no reconoce el disco duro: como si no hubiese puesto ninguno.
Lo del disco de arranque ya lo probé y no funciona. La configuración si es la correcta puesto que me funcionaban y los tenia puestos y un día al arrancar el ordenador ya no los reconocía.
No tengo activados el ide secundario porque ahora tengo otro disco duro y este SI que lo reconoce bien el ordenador, o sea que tampoco es fallo del ide.
Jumpers correctos.
Y por ultimo, los discos también los probé en otro ordenador con idéntico resultado.
¿Se puede hacer algo más? Saludos
Si no usas el IDE secundario no jay problema puedes dejar libre ese IRQ, ¿ya probaste esos discos en otro equipo?
Si, ya los he probado en otro ordena y no van. ¿Muertos?
O una de dos o es la controladora del HDD o fallo en la localización
, de ´las pistas, daño en el servo es muy difícil más no imposible es la información en código "gray" que viene almacenado en las pistas de los discos ... donde tiene la info para una localización correcta y posible recalibración para una posicione exacta en las pistas... si escuchas el ruido del motor andando. Si no es así entonces es por ya sea fallo total en el motor,
si es fallo de la controladora, podría ser el caso podrías buscar otra de otro HDD el problema es que debe ser del mismo tipo, modelo y especificaciones C, H, ES
existe una técnica je. Por decir antigua que es para recuperar los datos, claro si lo que te interesa son los datos, que con gusto te paso el dato son técnicas "anecestrales " n la recuperación de datos, no es recuperación de la integridad del disco, solo es ciando los datos son extremadamente urgentes y el ultimo paso al que te hace falta llegar es tirarlo, por eso si el HDD esta en condiciones "buenas" no se recomienda el uso de estas rtecnicas
solo para los casos mencionados
http://demo.sitescape.com/forum/demo/dispatch.cgi/protocase/docProfile/101528/d20010409141505/No
Si no te abre p manda error dame tu email y te lo mando por email
ya que el otro url ya no funciona
8.725 pts.
Como tu sabes los discos deben ser detectados por la bios de tu pc, sin embargo a veces se les ha dado la particionn primaria con otro SO y windows no los ve.
Te respondo con más preguntas:
1.-¿Están bien los Jumpers? ( No debe haber dos master en un mismo canal Ide.
2.- ¿Has intentado cambiar las" mangueras" ( cables plano de 40 pines) por otro?
3.- Tienen Linux, ¿Nt o Windows 95 1º edición?
4.-¿Qué modelo y marca son los discos y que placa base tienes?
Si me das más datos te doy más ideas
Hasta pronto y suerte
1.-¿Están bien los Jumpers? ( No debe haber dos master en un mismo canal Ide.
Están ok, uno master y otro esclavo.
2.- ¿Has intentado cambiar las" mangueras" ( cables plano de 40 pines) por otro?
Si, y no funcionan tampoco
3.- Tienen Linux, ¿Nt o Windows 95 1º edición?
Tengo w2000 pero lo he probado en ordenas con 98 y no funcionan
4.-¿Qué modelo y marca son los discos y que placa base tienes?
Son samsung de 8,4 gb y tengo una elitegroup dual
Veo que ya has hecho todo lo que yo haría y no has obtenido resultados. Tenemos que pensar en que se han dañado, ya sea por una descarga de estática o por un golpe. No tenemos otra que probarlos en otra pc antes de descartarlos.
Ojala al menos te funcione uno
Felicidades
Ernesto

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas