Modem usrobotics problemas!

Te comento como no tenía espacio en la mother, puse un modem ISA y me dieron un us robotics me lo regalo un amigo, en la placa no dice la velocidad ni nada! Preo estaba implacable! Él no saber la velocidad porque nunca lo uso! Bueno cuando iniciio windows me lo detecta como "Us robotics 56k fax int"
ahh y en la mother antes de cargar windows también, así que supongo que es 56k, ademas todo medice que es 56k, en la opciones de SISTEMA en windows también, bueno y la de MODEM también!
Pero tengo un problema se conecta a 33.6K y no es la línea ni el cable ni nada porque traigo otra maquina y anda a 56k con otro modem en el mismo lugar! Que puede ser, una cosa que me dijeron es que es de 33.6k pero como los drivers del Win Me son nuevos me pone uno de 56k, pero mucho no creí porque la mother también me lo detecta como 56k! Y fui a la page oficial de usrobotics y no encuentro driver!
El modelo es Sportster 0460, ojala me puedas ayudar GRACIAS! Guillermo
1

1 respuesta

Respuesta
1
Según el modelo que me distes parece que desapareció del mercado eso es debido a que 3Com ya no esta vendiendo productos para el Hogar. Y por si no la sabias 3Com compro a USR hace algunos años. Que puedes hacer escríbeles un e-mail a soporte de USR explicándole que drivers necesitas y para que modem, de seguro ellos podrán ayudarte. Disculpa si no fui de mucha ayuda pero por lo menos estas orientado, más no desamparado.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas