Errores en dispositivos de lectura

Formate el ordenador y a la hora de ponerme a instalar CUALQUIER sistema operativo me daun error de lectura del cd diciéndome que ese CD o ese Lector están defectuosos, he comprobado que los cd´s no son (funcionan bien en otros ordenadores) y tampoco puede ser el lector (he probado con otro lector que funciona en otro ordenador a la perfección). También he probado a sustituir los cable IDE y tampoco funciona. He pensado que pueda ser la placa base pero es que me la compre hace solo dos semanas (mi placa es una ASUS P4S8X-X). Así que estoy un poco desesperado. Agradecería ayuda ya que tengo en ordenador parado y lo utilizo de servidor
1

1 respuesta

Respuesta
1
Vale la información .
Pruébalo de la siguiente manera :
TODOS LOS DISPOSITIVOS SITUALOS EN CABLE SELECT, no le "obligues" a ser maestro o esclavo ... que elijan ellos .
En el primer IDE, en la punta del cable, enchufa el 40 G 7200 rpm .
En el primer IDE, en el segundo conector ... la grabadora .
Ojo con el conector que tiene que ir al IDE de la placa, tiene que ser el de color azul .
En el segundo IDE, enchufa en el conector de la punta, el negro, el 30 G y en el conector gris ( el segundo ) el CD-ROM .
Insisto TODOS en CABLE SELECT .
Pruébalo así, debe ir perfectamente .
Si para que los cables "queden" bien tienes que cambiar físicamente los dispositivos, HDD´s, CDROM y Grabadora hazlo, no retuerzas los cables porque no los quieras mover de sitio .
Desmonta TODO, preparas la instalación, la estudias bien para que los cables ide vayan perfectamente sin retorcerse inútilmente ... y cuando tengas todo resuelto sobre un papel ... lo montas, no me hagas una chapuza y dejes los cables de 80 conectores retorcidos, no se debe hacer ya que provocan errores extrañisimos .
Chao y animo con el trabajo .
Primer IDE: CD-ROM (Maestro)
Antes le he dado ha aceptar sin querer así que sigo:
Primer IDE: CD-ROM (maestro)
Grabadora (esclavo)
Segundo IDE: HD 40 gb 7200 rpm ata 100 (Maestro)
HD 30gb 3500rpm ata 100 (esclavo)
Cables IDE de 80 conductores
Que te voy a hacer lo más rápidamente posible ya que es vital que sepa la respuesta para asesorarte .
Dime si el disco duro asociado es ata 100, 133, 66 ...¿?
Si está como maestro o esclavo, es decir necesito saber TODOS los parámetros de utilización de tu sistema de HDD´s / CDROM y una cosa importantísima ... ¿los cables IDE son de 40 conductores o son de 80?.
Otra cosa, ¿están los discos duros y/o cdrom configurados como cable select o como maestros o como esclavos?.
Respóndeme pronto y podré darte un Norte .
Chao con un saludo desde España .
Lo siento por la tardanza en responder pero he estado de viaje algún tiempo. Al final era un modulo de memoria en mal estado pero muchas gracias por el esfuerzo

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas