Se reinicia el ordenador

Le comento mi problema:
Datos de interés:
Hará unos días formatee mi PC clónico, actualizándolo hasta el sp3 de Windows XPP, le puse el office 2007, y el McAfee Virus Scan 2009.
Problema: Ha estado funcionando durante dos semanas sin ningún problema, y no se ha instalado ningún hardware nuevo. Pero desde hoy el ordenador cada vez que lo pongo en marcha se reinicia y no llega a cargar Windows, tan solo se ve momentáneamente el logo de Windows XP, y cuando aparentemente se supone que empieza a cargar los drivers para arrancar, se produce un reinicio automático. No permite entrar ni a prueba de fallos ni ultima configuración buena conocida ni nada de nada. Creí que podía deberse a alguna subida de tensión y desenchufe la fuente de alimentación un minuto y la volví a enchufar y seguía igual, luego pensé que era el disco duro por que parecía que tardaba un poco en detectarla al arrancar el ordenador, pero entre con un livecd y aparentemente funcionaba perfectamente.
Podría ayudarme, parece un virus, pero no se cual, y lo que más me sorprende es que esta reinstalado todo de cero al igual que el antivirus y el ordenador no tiene ningún programa que pueda dar dolores de cabeza como el emule o el ares. ¿Qué cree que puede ser?
1

1 Respuesta

70.225 pts.
Ese fallo usualmente suele ser algún driver o componente del ordenador defectuoso. Si entra en modo a prueba de fallos y no da problemas es por algún programa o driver que esta creando conflicto. Yo creo que debe ser algo de esto ultimo.
Cuando inicies, y te salga los distintas opciones de inicio, dale a f8 y elige la opción: desactivar el reinicio automático, con ello veras una pantalla azul cuando de el error con un código: por ejemplo 0x000000007E y puede que el nombre de un archivo, como ntfs.sys, puedes poner el código que te aparece tal cual en el google y te harás una idea de lo que puede ser, pero si, como dices, con live cd funciona bien, tendrás que volver a formatear el ordenador, o, tal vez, entrar a modo a prueba de fallos y desinstalar el driver o programa que de problemas, si fuera eso.
Lo he estado pensando y me he acordado que cuando lo instale todo funcionaba bien, pero cuando actualice al service pack 3, dio un problema y se veía como cuando estamos a prueba de fallos. Quite el software de ATI y reinicie, sin desinstalar el service pack 3.
Volvió a funcionar correctamente, y estoy pensando que pueda ser el service pack 3. ¿Pero cómo puedo quitarlo si no me deja entrar de ninguna forma al pc? ¿Cómo puedo desactivar el reinicio de sistema para poder quitar el service pack3?. He cambiado la tarjeta por otra pero sigue ocurriendo lo mismo ¿qué puedo hacer?.
Por desgracia ya no vas a poder desinstalar el sp3, así que tendrás que volver a formatear e instalar windows con sp2, probablemente el sp3 te de algún problema con un driver especifico.
Si no puedes acceder al ordenador en modo a prueba de fallos, ya no puedes hacer nada, desactivar el reinicio es solo para ver el mensaje de error, pues en lugar de reiniciar te sale la típica pantalla azul, para desactivar el reinicio, tienes que elegir la opción en el mismo menu que el modo a prueba de fallos, sino te sale la opción pulsa F8.
En lugar de formatear, puedes optar por iniciar con un cd de windows sp2, y hacer una reparación, en lugar de la instalación nueva, aunque eso no te asegura que vaya a resolver tu problema.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas