Problema con logitech xpress cam

Hola gente, pues tengo un problema con esta cámara, y es que al instalarla en un portátil la imagen tarda en actualizarse demasiado(casi 10 seg) y sin embargo en otros ordenadores que he probado la cámara va perfecta. Ya he intentado de todo, desde instalar los drivers del windows por defecto, a los que trae la cámara en el cd, iniciar windows en limpio sin cargar controladores que pudieran entrar en conflicto, la verdad ya no se que hacer más (y formatear por una cámara de 20 euros no me apetece xD).
Os cuento ademas que el portátil tiene un año y medio es un Fujitsu-Siemens, con un giga de ram, procesador Amd Turion x64, 100 gigas de disgo duro, una nvidia 7600 de gráfica, con lo que descarto que la razón del mal funcionamiento sea la antigüedad del equipo, a y trabajo sobre Xp profesional.
Un saludo y gracias de antemano

1 respuesta

Respuesta
1
Dada la variedad de razones por la que tu cámara puede fallar, es mejor que consultes directamente al fabricante, en este caso logitech tiene un servicio de atención on-line (antes tienes que registrar el producto, así que tienes que tener el numero de serie y todo eso a mano). Este es el enlace:
http://www.logitech.com/index.cfm/support_downloads/&cl=es,es
Primero haz click en registro y luego ya puedes acceder a la asistencia on-line.
Gracias por la respuesta, pero ya sabes como son esos servicios de atención, dan respuestas demasiado genéricas. Al final la cambié por otra. Un saludo

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas