Problemas con tarjeta de red

Tras instalar una tarjeta de red en una ranura PCI, mi equipo da muchos problemas al arrancar y no siempre los mismos:
Unas veces aparece un mensaje diciendo que hay un problema en el registro y se reemplazará por una copia anterior; otras, da un problema de mgrsv32, quedándose bloqueado; en otras ocasiones se bloquea sin aparecer ningún mensaje o bien aparece "Error de protección de Windows. Debe reiniciar el equipo"; incluso algunas veces arranca bien, para volver a dar problemas en arranques posteriores.
En el administrador de dispositivos no aparecen conflictos.
Los bloqueos también se producen al intentar arrancar Linux, por lo que no parece una cuestión del sistema operativo.
Los problemas desaparecen al quitar la tarjeta; he probado con varias tarjetas distintas y con todas ocurre lo mismo.
¿Qué está pasando? ¿Puedes ayudarme?
3

3 Respuestas

32.250 pts.
Es posible que el choque se produzca en el zócalo donde la estás instalando.
Cambia de zócalo PCI y en principio no debería de haber problemas.
Si aún así sigue chocando es posible que el fallo venga de la configuración de la bios.
También puede ser que el problema sea de que no haga buen contacto con el zócalo, debido al polvo o suciedad. Para eso, coge y pincel pequeño y "barre" el polvo con mucho cuidado de no deteriorar ningún contacto del PCI, pero antes prueba en otro haber que ocurre.
14.075 pts.
¿Has probado en otra bahía PCI? Es probable que solo se haya instalado mal la primero pero suele quedar esa configuración guardada. Si sigues con problemas, en windows, prueba a quitar el acceso telefónico a redes y volverlo a poner.
30.325 pts. Amplia experiencia tecnica en hardware y software,...
Mmm, ahí lo que tienes es un conflicto o de memoria o de irq, fíjate de probar con otra memoria a ver si te hace lo mismo o de cambiar algún irq en el setup o en administrador de dispositivos.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas