Definición de la imagen

Hola, ahora mismo estoy editando algunas imágenes en Psp y lo se utilizar muy bien, pero tengo un problema (desde hace mucho tiempo) y no lo eh podido resolver. Las imágenes que edito tienen muy mala definición, se ven siempre a cuadros, (si quieres algunos ejemplos de como se ven mis imágenes puedo enviárselos), y las únicas imágenes que me quedan bien son las que tienen tamaños grandes, pero ahora necesito hacer unos banners pequeños, espero que puedan ayudarme a solucionar esto.
2

2 respuestas

Respuesta
1
Yo uso la version 7 y algo de la 8 pero no me adapto a ella. Supongo que si trabajas con la 9 sera mejorada pero ya te digo que es más mi problema que no me adapto a ello y prefiero la 7.
Tal vez al darle tanta resolución luego a la hora de redimensionar se ve más pixelado, ¿probaste con la resolución que te di?
Puedes enviarme tus imágenes a la dirección [email protected] con gusto las mirare y veremos que se puede hacer.
Tambien te queria sugerir q podrias probar para el banner algun tutorial guiado hay muchas paginas de ellos y tal vez alli consigas las resoluciones y medidas adecuadas para resolver el problemita.
Saluditos
M4ria
Primer lugar no se que version del psp usas pero partiendo del psp 7, veamos hay varias opciones por las que puede sucederte eso, primero a la hora de abrir un paño nuevo ten en cuenta poner la resolución a 72000 pixeles, también a 16,7 millones de colores o 24 bits, pero me inclino más por la opción que a la hora de redimensionar debes poner que clase de redimension quieres veras que hay la opción numérico por pixeles o por porcentaje del original así como más abajo debería estar marcada la opción bicubica.
Espero que con estos pequeños puntos se resuelvan tus problemas si no es así, consúltame y veremos como lo solucionamos.
Respuesta
1
Dos cosas: ¿Trabajas con monitor de pantalla plana? Porque tiende a pixelar la imagen aunque después, no se vea así.
Otra cosa puede ser tu optimizador. Al guardar, si lo haces exportando a archivo gif, ve al asistente y mira como lo tienes configurado pues en la pestaña de FORMATO te da dos opciones. Tienes que tenerlo en NO entrelazado y Version 89a.
Mira a ver si es algo de lo que te comento y si no, iremos probando otras posibles soluciones.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas