Urgente por favor!

Hola!
Tengo una animación y quiero añadirle a la misma un símbolo clip de película. Por qué en la animación sólo me aparece animado un solo fotograma de ese clip de peícula. Ya sé que los símbolos clip de película sólo ocupan un solo fotograma, ¿pero por qué no me muestra la animación entera del correspondiente clip? Espero entiendan mi duda y puedan solucionarme el problema. Saludos! Javier
2

2 respuestas

Respuesta
1
Es posible que tengas más frames en el timeline y si no tienes un stop en el mismo frame del movie no lo veras. Otra cosa es que lo tengas como gráfico, o que tengas un stop en el primer cuadro del movieclip
Suerte
¿Es decir que sólo es posible ver un clip de película junto a una animación de varios frames haciendo una acción de Stop sobre algún frame de ese timeline?
Javier.
Así es si tienes una animación de por ejemplo 20 frames y tienes un movieclip que quieres que se vea el movieC durante la duración de la animación, detrás que darle al frame del movieC al mismo largo de la animación.
Suerte
Respuesta
1
No entendí bien tu pregunta, disculpame. ¿Lo qué quieres es que aparezca como un logo en cierta parte de la pantalla al reproducir? (Como si fuera el logotipo de una cadena de televisión, ¿no?) Si es así, hay programas que lo que hacen es introducir marcas de agua. Prueba a buscarlos en www.softonic.com Si no es esto lo que buscabas, perdona mi ignorancia y vuelve a formular la pregunta.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas