Registros con asp

Hola a todos disculpe de nuevo la molestia pero espero que alguien me pueda contestar este problema y duda que tengo, empiezo a hacer pininos en asp, lo empiezo a utilizar y tengo un formulario donde guardo datos los cuales se almacenan en un BD hecha en Access cuando lleno mi formulario y le doy grabar manda el mensaje de que ya grabo pero cuando los busco en mi tabla de la BD me muestra que hay un nuevo registro pero todo en blanco, ¿alguien sabe a que se debe esto?,
La BD es una que había ocupado en otra aplicación, ya hice otra nueva pero me hace lo mismo manda mensaje que ya guarda pero me muestra la tabla en blanco, ocupo el objeto Connection y Recordset para hacer la inserción.
Espero que alguien me pueda explicar a que se debe esto.
Agradezco de antemano la ayuda y la atención.
1

1 respuesta

Respuesta
1
Bueno debe ser que esta pasando los parámetros en blanco!
hazs un response.write de cada parametro a ver si te pasando bien los parametros!
entonces debe ser el boton submit
cambia y ponlo en type button!
al presionar llamas una funcion de javascript y pon esto
myform.action="mipagina.html"
myform.sumbit();
Antes que otra cosa quiero pedir disculpas pero no tenia Internet ya ves caprichos de la conexión y hasta apenas pude entrar. Muchas gracias por tu atención le cambie el tipo de botón y ya los guarda, esto de empezar a hacer pininos con ASP y no saber porque hace una cosa y porque no a veces desespera si no fuera por personas como ustedes que están dispuestos asesorar así sean las preguntas más insignificantes o tontas.
De nuevo muchas gracias por tu atención y tu ayuda, espero que cuando me vuelva a atorar en algo me asesores.
Saludos y que tengas un bonito día.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas