No me va el ratón!

Hola, no se si me podréis ayudar.. Tengo un ordenador y le he formateado porque daba problemas (se apagaba y reiniciaba solo a menudo) y le he instalado XP de nuevo, pero no me va el ratón, en el administrador de sistema no aparece el mouse (la opción) y no se qué hacer. El teclado sí que va.
El ratón es con USB y ya he probado en todos los puerto y varios ratones y ninguno va. Y los puertos si que funcionan.
¿Alguien sabe que puedo hacer por favor?
1

1 Respuesta

4.525 pts. EXPERIENCIA PROFESIONAL INFORMATICO Y MAQUETADOR WEB MADRID
Dirígete a panel de control en menu de inicio, luego a la opción "mouse" se abrirá una ventana con pestañas superiores, dale clic sobre hardware y me dices si te aparece un dispositivo (Ten en cuenta que el mouse debe estar conectado a algún puerto UBS del Ordenador) comprueba esos pasos y me dices, Estamos para ayudar
Muchas gracias por contestarme Jose Alberto! Ayer por la noche dejé el ratón antiguo puesto (los que no se conectan por usb) y ahora al encenderlo me ponía un mensaje de que había un nuevo dispositivo instalado y que reiniciara. El ratón antiguo si que va, pero los de usb no. He probado para ver si funcionaban bien los puertos otra vez y he conectado la impresora y si que la detecta perfectamente.
Ahora sí que tengo lío...
He seguido tus pasos con los dos tipos de mousse. Con uno, me viene el nombre (con el que va) y con el usb no aparece nada.
Muchas gracias de nuevo.
Hay un problema de hardware con tu placa base, sin embargo si tienes un mouse con puerto PS2 como dices y puedes trabajar perfectamente muy bien, Estamos a la orden.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas