No funciona el subwoofer ni el satélite central

Buenas amigo manguila.
Recientemente compre un subwoofer 5.1 marca genius y una tarjeta de sonido 5.1 de la misma marca.
El problema es el siguiente, cuando pruebo el sistema con el software que trae la tarjeta de sonido todo funciona correctamente suenan perfectamente los 5 satélites y el subwoofer, pero cuando pongo un cd de música o un mp3, tanto el satélite central como el subwoofer no emiten ninguna señal.
Todo esta perfectamente conectado, no hay ningún tipo de conflicto aparente, como te indico, todo funciona cuando hago los test que vienen en el audio rack de la tarjeta. Lo único que se me ocurre pensar es que falta algo, un codec o alguna librería, estoy usando windows 98/se, estoy plenamente seguro que no hay errores de conexión, ¿qué pudiera estar pasando? ¿Cuál seria la solución?.
De antemano gracias por tu respuesta y colaboración.
1

1 respuesta

Respuesta
1
Eso es porque no tienes la música codificada en 5.1
Prueba a usar un encoder en emule ahí varios para bajarse o a bajarte la música en 5.1
Entiendo la solución que me indicaste y ya vi por allí que inclusive hay una version de winamp full 5.1 y un codec para el power dvd.
¿Ahora todo esto me imagino que es necesario por ser window 98
o acaso sera igual con una pc que tenga xp instalado?
Si, lo siento pero es así en todos los sistemas operativos a día de hoy.
Bien amigo gracias por tu orientación.
Ya conseguí varias soluciones al respecto tengo ya las aplicaciones respectivas para poder disfrutar del sistema 5.1

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas