Problema al imprimir bajo MS-DOS

Saludos bonsireby.
Mi problema es el siguiente: Tengo un software para facturación instalado como servidor en un equipo Windows XP Home. El programa fue desarrollado en Visual FoxPro, aclaro que tengo el ejecutable y no el código fuente de dicho programa. La impresión en esta aplicación se hace bajo MS-DOS, por defecto imprime al puerto LPT1. Cuando imprimo en el servidor no hay ningún inconveniente pues toma la impresora local y cualquier reporte logra imprimirse.
Sin embargo, tengo otros dos equipos como clientes (la red consta de 3 PC, 2 Windows XP Home y 1 Windows 98) y al imprimir desde cualquiera de ellos (clientes) el trabajo queda en cola y nunca se lleva a cabo, es decir, nunca se imprime. He intentado modificando diversas propiedades en la impresora, así como también utilizando el comando NET USE LPT1, pero solo me funciona en el servidor y no en los clientes.
De antemano agradezco la atención y colaboración que puedas brindarme.
1

1 Respuesta

18.075 pts. -Tecnico en Montaje y Reparacion de ordenadores
El problema creo que viene por la configuración de la impresora en los clientes es decir a los clientes les tienes que configurar la ruta de acceso de la impresora, se quedan los trabajos en cola de impresión porque no encuentra la impresora el cliente para ello tiene que hacer de pasarela el servidor entra en mi pc impresoras y asígnale una ruta correcta haber que ocurre, seguro que es algún pequeño error insignificante.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas