Disco duro

Hola tengo un disco de 10 gb.y tengo uno de 30, al de 30 lo tengo como esclavo en el de 10 tengo windows Milenium pero este por ahí no me carga y me sale un mensaje que dice invalid. Que cambie el disco no recuerdo la palabra exacta, como puedo hacer para no perder lo que tengo en windows los driver y todo lo demás archivos, para no volver a instalar los driver por que no lo tengo espero una respuesta muchas gracias .
5

5 respuestas

Respuesta
1
Puedes hacer una imagen del disco con HD Copy y guardarla en el otro disco duro, o también, puedes bajarte el software AIDA 32 y ver que tienes instalado, así podrás luego bajarte los drivers desde internet, todos los programas que necesites los encontraras en softonic. Es, te aconsejo que uses windows XP ya que es más estable que el millenium, espero haberte ayudado si tienes alguna duda más no dudes en preguntarme.
Respuesta
1
Pues la verdad que no me ha quedado muy claro; si el disco de 10gb esta dañado físicamente puede ser que hayas perdido archivos del sistema y no se pueda recuperar. Luego yo no te he preguntado que si pones una "cosa"; dime que no entiendes de mi primera respuesta y te la aclaro para que nos podamos entender y así ayudarte, ¿ok?
Al disco si lo tengo particionado, y no entiendo la pregunta que si pongo que cosa. Por ahí me carga windows y anda todo bien pero por ahí me sale invalid y lo del disco una vez un técnico me dijo que estaba cagado pero me lo trato de arreglar un poco por eso yo quiero pasar windows al disco de 30 espero que entiendan un poco estas explicaciones
Lo primero sería saber el porque es "invalid", si es solo porque se ha perdido la tabla de particiones... si falta algún archivo para arrancar Windows... si se ha escacharrado tu disco...
Dime exactamente lo que pone y tranquilo porque lo que son datos eso no los pierdes (siempre que no sea un fallo físico del disco) y lo de los drivers... pues depende lo que falle como te he dicho antes.
Ya me dices.
Respuesta
1
Tienes que conseguir un disco de arranque creo que te puede servir este http://www.letheonline.net/LeTheBoot.exe te va a pedir un diskette y al iniciar la computadora lo insertas antes de que cargue todo, asegurate de que el floppy sea el primer dispositivo en el que busca sistema operativo si no cambialo en el bios (al principio en cuanto prendes la computadora pones la tecla que dice para entrar a la configuración casi siempre es delete y te vas a la configuración de inicio o algo así boot sequence y ahí pones como primer dispositivo al diskette A:), y ya que se inicie la computadora con el disco de arranque pones:
sys c:
O sys d: dependiendo en que disco tienes el windows Me
al terminar debe decir system transfered o sistema transferido.
Respuesta
1
Probablemente no tengas ninguna partición activa en el disco de 10, y por eso tu pc no sabe qué partición arrancar, a pesar de tener una con el WinME. Necesitas arrancar desde un diskette (mediante uno de rescate, un 'boot disk' o similar), y lanzar desde MS-DOS el programa FDISK, para fijar la partición activa. Los pasos concretos no puedo decirte, ya que no tengo la posibilidad de ejecutar el FDISK en mi pc, pero las pantallas son autoexplicativas, y no hay muchas opciones que te puedan despistar.
Intenta hacerte con un diskette de arranque con el FDISK u otro programa de particionado similar, y si tienes algún problema no dudes en consultarme.
Respuesta
-1
Vamos a ver tienes dos discos duros, uno de 30 y uno de 10, el de 10 como maestro y el de 30 como esclavo, en el de 10 tienes instalado el SO, y no te arranca, y te muestra, "cambie el disco y presione una tecla" verdad, esto puede deberse a que tengas un disquete en la unidad (a:), otro motivo, aunque menos probable es que se te haya perdido la información del disco, y no tengas instalado ningún SO, por lo que te mostraría el mensaje "no hay SO instalado, introduzca un disco", o también puede deberse a que en la bios, le tengas dicho que arranque desde el otro disco duro (30 gb), miralo y a ver que consigues, un consejo para trastear en la bios hay que tener mucho cuidado con lo que se toca, o puedes joder el equipo. Con respecto a los drivers, intenta averiguar las marcas y modelos del hardware que tienes instalado y te los descargas, desmontando el equipo y mirando es ver si las placas te dan información del fabricante, el modelo o algo así, por ejemplo creative marca sus tarjetas con la nomenclatura "CTXXX" para las sound blaster, al menos la que yo tengo, ademas algunos fabricantes en sus webs te pueden informar como puedes averiguar que modelo tienes. Espero que te sirva de ayuda, de todas formas mandame un mensaje con el texto que te aparare "invalid ..." ads.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas