Microsoft Excel

4.010 seguidores
Preguntar

Preguntas resueltas

Pregunta en y en 2 temas más de

Excel Vba. Control de usuario.

Necesito controlar el acceso de usuarios a un documento, y ya en Vba hice una userform1, donde le añadí 2 botones de comando, uno para la función cancelar y otro para la función aceptar, 2 Label una de usuario y otra de contraseña. 1 ComboBox para la...
Pregunta en y en 2 temas más de

Extraer todas las celdas donde haya un asterisco *

Quisiera saber si de un libro de excel con muchas hojas y muchos datos se puede extraer de alguna forma en una hoja nueva todas las celdas que contengan un asterisco "*". Es decir, los datos que necesito siempre vienen acompañados de un asterisco al...

Busqueda multiple en excel en matriz de datos y devolver celda contigua

Ante todo. Necesito una ayuda. Tengo una matriz de datos, donde debo realizar varias busquedas y que me devuelva la celda contigua a dichas busquedas. Por ejemplo: A B C D E F G H I 1 62 19 61 21 25 44 57 85 38 2 15 87 18 44 14 64 78 07 64 3 69 47 89...

¿Cómo hago una macro que evalúe una lista de datos y me indique si todos son diferentes entre si?

Me gustaría saber si alguien me puede ayudar a crear una macro que evalúe un rango de 14 celdas e indique si todas son diferentes entre si.
Pregunta en y en 4 temas más de

Necesito una fórmula que extraiga los valores repetidos de una lista, ¿Siempre y cuando se cumpla una condición?

Actualmente estoy utilizando la siguiente formula =SI.ERROR(INDICE($C$2:$C$31,COINCIDIR(0,INDICE(CONTAR.SI($F$1:F1,$C$2:$C$31),0,0),0)),"") La cual hace aúna lista de clientes sin repetirlos, pero ahora estoy intentando hacer que esta fórmula agregue...
Pregunta en y en 2 temas más de

Como puedo enviar la información de varios TextBox a una celda de excel?

Soy nuevo en el mundo de la programación y necesito de su ayuda para poder solucionar un inconveniente que no se puedo resolver, con un programa para control de personal que estoy desarrollando en VBA Excel. Lo que Necesito enviar la información de 3...
Pregunta en y en 2 temas más de

Como eliminar espacios entre números de una celda

Bueno tengo un rango de números de 4 cifras "A4;F5000" y todos están con espacios entre si; como puedo hacer a través de una macro eliminar los espacios que hay entre ellos para unirlos
Pregunta en y en 1 temas más de

Tengo una base de datos repetidos y ordenados en excel, quiero que en cada cambio de datos se le asigne un número consecutivo

Espero que con este ejemplo me de a entender mejor. La formula con la que trabajo no logro completarla =SI(B1121=B1120,A1113+1, A1113+2)
Pregunta en y en 1 temas más de

Macro para buscar, luego copiar y pegar campos específicos

Desde Costa Rica! ¿Alguien me podría ayudar con una macro de VBA para lograr hacer esto?: - Un dato que está en la hoja "Registro" buscarlo en la hoja "Datos" y en esa hoja Datos pegar en la misma fila algunos campos en unas columnas en específico...
Pregunta en y en 2 temas más de

Como puedo enviar un foto que lo tengo como ruta en la celda a1 de la hoja1 a un cuadro de imagen que se encuentra en la hoja3

Necesito de su apoyo para poder culminar un proyecto en VBA Excel. EL proyecto consiste en almacenar datos de trabajadores de una empresa; ahora, estoy adicionando un userform para consulta de personal e imprimirlo, lo que hace el userform es...

Mejores expertos últimos 100 días

Mejores expertos total

Suscríbete RSS