Dante Amor

Dante Amor

Si me amas, siempre voy a estar en tu corazón; si me odias, siempre voy a estar en tu mente. Ódiame o ámame, ambas están a mi favor. Shakespeare
 3.552K puntos  Estado de México, México @aprendemos desde - visto
Preguntar

Actividad pública reciente

Ha respondido en y en 2 temas más

Lista desplegable con varias opciones y nombres repetidos

Envíame tu archivo y me explicas con un ejemplo tu requerimiento
Ha respondido en

Corrección en macro Excel. ¿Por qué no elimina la fila seleccionada en el ListBox y si otra?

Envíame tu archivo y me explicas cómo hago para borrar un registro
Ha respondido en y en 1 temas más

Obtener la fecha de hoy() y pegarla en una celda a partir del resultado de una fórmula.

Tiene que ser con una macro. Las celdas a revisar son las de la columna D. Si en la columna D no tienes fórmulas, entonces pon la siguiente macro en los eventos de tu hoja Private Sub Worksheet_Change(ByVal Target As Range) 'Por.Dante Amor If Not...
Ha respondido en

Copiar Celdas a otro libro con fechas

¿Quieres qué la macro ponga la fecha desde el 1 de enero hasta el 31 de diciembre? Es decir, ¿quieres qué ponga los 366 días en la columna? ¿Y después poner el valor según el día y el año?
Ha añadido un comentario en una respuesta de la pregunta

Macro para buscar un dato en una tabla que no esta ordenada alfabéticamente

respondió: Perdón mi ignorancia Dante Amor. Quisiera que me explicarán de una forma más práctica la pregunta realizada por Martin Antonio Bruno. Siento que me puede servir pero no logro asimilar
Ha respondido en

Filtrar por grupos si cualquier celda sel grupo cumple un criterio

Puedes enviarme un archivo con 2 hojas. En la primera hoja pon ejemplos reales de tus datos. En la segunda hoja, pon esos mismos ejemplos, pero pon los datos que cumplen con las condiciones con el formato que te gustaría ver. Mi correo...
Ha respondido en y en 2 temas más

Como abrir varias hojas ocultas en un libro de excel

Entra al menú de VBA, presiona Alt + F11. Del lado izquierdo verás todas las hojas. Selecciona hoja por hoja y en la parte inferior busca la propiedad "Visible". Cambia la propiedad a "-1 xlSheetVisible" Ya que hayas hecho visibles todas las hojas,...
Ha respondido en y en 2 temas más

Macro excel VBA que compare dos columnas A y C, cuando A = C copiar el valor de la columna A y B y pegarlo en la columna D y E

Te anexo la macro Sub Comparar_Columnas() 'Por.Dante Amor ' j = 1 For i = 1 To Range("A" & Rows.Count).End(xlUp).Row Set b = Columns("C").Find(Cells(i, "A"), lookat:=xlWhole) If Not b Is Nothing Then Range("A" & i & ":B" & i).Copy Cells(j, "D") j = j...
Ha respondido en y en 3 temas más

Combobox sin registros duplicados en Excel VBA

Te anexo el código actualizado, también agrega la macro "agregar" en el mismo código del formulario Private Sub Combobox1_Change() Dim i As Integer Dim libro As Workbook ComboBox2.Clear Set libro = Workbooks.Open("libroprueba.xlsm") With...
Ha respondido en

Macro para copiar a otro libro ordenando en columnas

En el año de 1950 tienes más fechas y más valores en la columna Temp, por ejemplo, tienes algo como esto: 1/1/1950 15 2/3/1950 16 4/8/1950 17 23/9/1950 18 ... Y lo quieres así: 1950 15 16 17 18 Me comentas también en qué columna está la fecha, en...
Ha respondido en

¿Cómo hacer una fórmula que encuentre algún dato?

Pon la siguiente fórmula en I3 =SI(SUMA(C3:H3)=0;"NO";"SI") Copia la fórmula hasta el final de tus datos . 'S aludos. Dante Amor. Recuerda valorar la respuesta. G racias . Avísame cualquier duda .
Ha respondido en

En un libro de excel tengo una hoja que se traba, no tiene fórmulas, pero tiene formato y celdas combinadas, ¿Qué puede ser?

Puede ser que la hoja haya tenido algún "daño", por así decirlo. Lo que hago en esos casos es crear una hoja nueva. De la hoja "dañada" selecciona desde la celda A1 y hasta la última celda con datos, copia, ve a la hoja nueva, pega en la celda A1....
Ha respondido en y en 2 temas más

Macro: Abrir archivos txt y filtrar la información de cada archivo (txt) en un solo archivo de excel

Para ver cómo está la información en el txt y cómo quieres la carga. Envíame un par de archivos txt y un archivo de excel con la carga de los datos de esos 2 archivos txt. Mi correo [email protected] En el asunto del correo escribe tu nombre de...
Ha respondido en y en 2 temas más

Macro para buscar datos en un rango que se encuentra en la misma hoja

Envíame tu archivo para adaptar un formulario y la macro pueda llenar una lista. Mi correo [email protected] En el asunto del correo escribe tu nombre de usuario “Martin Antonio Bruno” S a l u d o s . D a n t e A m o r
Ha respondido en

Buscar entre un rango de horas y traer un valor de una celda

Si tus datos empiezan en la fila 2, como el siguiente ejemplo Si en la celda E2 pones la hora 9:00, pon en la celda F2 la siguiente fórmula: =INDICE(C1:C4;SUMAPRODUCTO((A2:A4<=E2)*(B2:B4>=E2)*FILA(C2:C4))) . 'S aludos. Dante Amor. Recuerda valorar la...

Experiencia

Más de 20 años en sistemas

Trabajo

  • Sistemas
    Analista , 2002 - actualidad

Educación

  • uvm
    lic en sistemas , 1988 - 1992