Cuales y cuantas veces hay un texto en Excel

Hola a todos, espero me puedan ayudar, tengo una tabla, que contiene Columna A=Estudios, Columna B=Turnos, Columna C= Áreas, Columna D=Tiempo 1, Columna E=Paciente, mi pregunta es, si es posible que se puedan contar el numero de ocasiones en las que aparece un estudio dentro de un rango de tiempo de 0 a 90 min. Cuales y cuantos estudios dentro del rango de 91 a 120 min. Y lo mismo para este criterio 121 a 180 min., esto por funciones, de antemano agradezco mucho la atención y espero me puedan ayudar, muchas gracias y que tengan un excelente día.
Estudios Turno Área Tiempo 1 Paciente
Ac. Anti Nucleares 1 Área 1 01:39:00 1093-025
Albúmina sérica 2 Área 1 00:44:00 1095-0077
Ácido Úrico 1 Área 2 00:26:00 1105-0077
Ácido Úrico 2 Área 3 02:48:00 1112-0003
Albúmina sérica 1 Área 2 00:50:00 1107-0024
Amiba en fresco 2 Área 3 00:47:00 1093-036
Ácido Úrico 1 Área 2 00:49:00 1117-0005
Amilasa 1 Área 2 00:44:00 1105-0037
Albúmina sérica 1 Área 1 01:50:00 1108-0016
Amiba en fresco 1 Área 3 00:57:00 1111-0050
1

1 respuesta

Respuesta
1
Tienes que utilizar la fórmula =CONTAR.SI .
por ejemplo =CONTAR.SI(A2:A20;"Ácido Úrico")
Esta fórmula te contará el número de "Ácido Úrico" que hay en el rango que va desde A2 hasta A20.
Esto es muy útil para hacer gráficos, ya que si pones este en, por ejemplo, en F1, el de contar Amilasa en G1, etc... podrás hacer un gráfico fácil y saber qué estudios van en cabeza. Y así con todo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas