Actualización de bases de datos

Hola necesito actualizar una base de datos en donde hay artículos asociados a códigos, con otra base de datos que también tiene artículos asociados a códigos, que está más actualizada que la primera en el sentido de que tiene incorporado artículos nuevos ¿Qué función podría utilizar para crear una columna en la base de datos más actualizada y que me indique "si existe" o "no existe" el código consultado en la base de datos no actualizada? La idea es que por cada fila esté copiada la fórmula y que asocie el código correspondiente. Agradeciendo vuestra respuesta.
Se despide Jorge Vásquez

1 respuesta

1
Respuesta de
Hola.
Deberás usar la siguiente fórmula en una columna de tu libro que contenga los códigos nuevos, sustituyendo la parte en negrita por el nombre del libro, hoja y rango correspondientes al libro viejo.
=SI(ESERROR(BUSCARV(A1;[Libro1.xls]Hoja1!$A$1:$A$9;1;FALSO));"NO EXISTE";"SI EXISTE")
Espero que te sirva. Si tienes cualquier duda, dímelo.
Saludos
Angel
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje