Como sustituir un texto, por un numero en excel

Hola,
Tengo una duda,
Como puedo hacer para que en función de la palabra que yo escriba en una celda, está palabra se vincule con un número que previamente yo he asignado a esta palabra.
Es decir, quiero poner en una celda la palabra ALTA, el valor alto se corresponde con el valor 1,8, pero yo no quiero escribir 1,8 sino que lo que yo quiero es escribir ALTA, o MEDIA, o BAJA...(MEDIA o BAJA se corresponden con los valores 1,6 y 1,4 respectivamente).
Luego tendría que multiplicar la celda donde pone ALTA por otra celda, y obtener una tercera celda con el resultado. ¿Es posible hacer esto? ¿Sabéis cómo o que fórmula utilizar?
No se si me he explicado del todo bien, espero que se entienda,
Saludos.

1 respuesta

1
Respuesta de
Por ejemplo supone que vas a escribir la palabra ALTA en la celda B1 y quieres que en la celda C1 te salga el numero asignado, lo que tienes que hacer es usar la función SI:
En la celda C1 escribes el siguiente código:
=SI(B1="ALTA",1.8,SI(B1="MEDIA",1.6,SI(B1="BAJA",1.4,0)))
Eso seria todo, en caso no sea como dices me vuelves a escribir bytez.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje