cedosd

cedosd

 Castilla y León, España @cedosd desde - visto
Preguntar

Actividad pública reciente

Ha valorado "Excelente" la respuesta

Comparar valores y restar

respondió: No se si entendí bien, ¿pero lo único que haces es comparar las 2 series y restar si son iguales? Si es así es bastante fácil: usas un condicional SI de la siguiente manera; =SI(Hoja1!A2=Hoja2!A2;Hoja1!B2-Hoja2!B2;Hoja2!B2) Espero que te halla sido...
Ha empezado a seguir a
Ha valorado "Buena" la respuesta

Geforce mx 200 64Mb

respondió: No soy edgar soy inkaloko Modifica tu tipo de salida de pal a ntsc. Abrazos Inkaloko Finaliza tu pregunta loa ntes posible
Ha empezado a seguir a
Ha valorado "Excelente" la respuesta

Enviar e-mail según el valor de una celda

respondió: Excel SI puede mandar un mail (si tienes abierto el outlook) cuando desde excel das menu>Archivo>Enviar a>Destinatario de correo (la opción sola manda una vista del archivo y la opción "como archivo adjunto" manda todo el archivo, la opción...
Ha valorado "Buena" la respuesta

Trabajar con fich. Unix en Perl

respondió: En mi opinión, deberías leer el archivo y modificarlo directamente en memoria. Perl no trae consigo una forma directa de hacer eso con el archivo sin más. Puedes introducir los datos del archivo abriéndolo y metiéndolo en una matriz: @Matriz=<ARCH>;...
Ha empezado a seguir a
Ha empezado a seguir a
Ha valorado "Buena" la respuesta

Calcular la media de una columna

respondió: En realidad esto es muy fácil, porque en Excel existe una función que se llama "PROMEDIO" que calcula precisamente la media de los datos tomando en cuenta sólo aquellos que sean numéricos; si en el rango de los datos existe alguna celda en blanco o...
Ha valorado "Excelente" la respuesta

Cálculo en función de celda vacía.

respondió: Suponiendo que los valores se encuentran en A1, B1 y C1 la fórmula en D1 sería esta: =SI(CELDA("tipo";B1) = "b"; C1-A1; C1-B1) la función celda con el argumento "tipo" te devuelve el contenido. ******** "TIPO" Un valor de texto que corresponde al...