Macro para sumar saldo de clientes

Hay días que uno esta espeso y este es uno de ellos. A ver si me podéis ayudar

Necesito macro para pasar esta fórmula a VBA

=SI.ERROR(SUMA(BUSCARV(A10;ALBARANES!$A$6:$E$1010;5;0));"")

El valor buscado empieza en A10 y la suma la coloca en B10

Y que se extienda hacia abajo hasta que en la columna A no tenga más resultados

1 Respuesta

Respuesta
1
Range("B10").Select
    ActiveCell.FormulaR1C1 = _
        "=IFERROR(SUM(VLOOKUP(RC[-1],ALBARANES!R[-4]C[-1]:R[997]C[3],5,0)),"""")"

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas