Como crear fórmulas entre archivos excel, como por ejemplo contar.si, y que la condición se cumpla en el otro archivo.

Quiero plantear fórmulas contar. Si, pero la condición a cumplirse estaría en otros archivos. En fin, entender como. Hacer fórmulas entre archivos.

2 Respuestas

Respuesta

Observa este vídeo

https://www.youtube.com/watch?v=TpXEIIRh_CM

Contenido insuficiente, aún no logro seleccionar el rango a evaluar del otro archivo. Mi objetivo es contar en el archivo principal, y que este varíe según lo que se edite en el otro archivo, el archivo que se evalúa.

Sin imágenes no logro captar lo que necesitas

Imagino algo así

=CONTAR.SI(C4:C12;[LIBRO2.xlsx]Hoja1!$A$1)
Respuesta

Si esto te ayuda,

https://www.youtube.com/watch?v=793MqY6oj18&list=PLdK9H5dMIfQhn9waYbEdu3DYAuBdSCIBx

Puedes usar macros para que busquen datos en el otro archivo y te cuenten según el criterio que requieras

https://macrosenexcel.com/abre-libros-extrae-informacion-y-hace

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas