Como Convertir en excel calificaciones de 71 a 79 = S, 80 a 89 =B, de 90 a 100 = E

Considerando que las calificaciones están en la columna a partir de B3 y las letras estarían a partir den D3

Me seria de mucha que me puedan ayudar a la fórmula.

2 respuestas

Respuesta
1

Te dejo un ejemplo según lo que entendí de tu consulta.

La fórmula para estas referencias:

=SI(O(F2<71;F2>100);"";SI(F2<80;"S";SI(F2<90;"B";"E")))

Si esto resuelve tu consulta no olvides valorar la respuesta.

Si recomiendas una consulta a un/una [email protected] luego debieras tomarte el tiempo en leer la respuesta, probarla y valorarla o comentarla si algo no se ajusta a tu modelo (que no lo has mostrado). El sitio también te sugiere 'Enviar Gracias' pero eso ya parece mucho pedir.

Al final de las respuestas encontrarás botones similares a estos con Excelente o Bueno. Y así se nos quitan de las 'consultas pendientes'.

Respuesta

diego prueba con esta formula:  =SI(B3<71;"";SI(B3<80;"S";SI(B3<90;"B";SI(B3<100;"E"))))

Que pasa si es menor a 71, en la fórmula coloque ( "" ), es decir nada.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas