Cómo Generar Numeración de acuerdo al Valor

Si alguien me pudiera orientar con la siguiente duda.

Tengo una Lista desplegable con 3 criterios en la Columna B (Clave). Quiero generar un consecutivo, en la Columna C (Consecutivo), para cada criterio de la Columna B, según se vaya requiriendo. Necesito una fórmula que lea todo el rango de la Columna C y ubique el último consecutivo de acuerdo al criterio de la Columna B y le asigne uno más (+1). Les pongo una imagen para que se den una mejor idea.

Les agradezco mucho su apoyo.

1 respuesta

Respuesta
1

Puedes usar esto:

=CONTAR.SI($B$3:B3,B3)

Solo necesitas copiarla hacia abajo

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas