Enmienda en fórmulas para captación según C7

Como mencioné en la pregunta "Fórmula para captar con líneas vacías entremedio" pudieras usar el mismo libro ignorando la hoja Clientes

Para que las fórmulas en la hoja factura en celdas C8(Nombre), C9(Dirección), B10(Cod-A/Pueblo/Ciudad), C11(Teléfono), desde la hoja Copias_Factura, según C7 de Hoja Factura.

Esta

=SI(ESERROR(INDICE(DatosClientes;COINCIDIR(C7;CodigoCliente;0);1));"";INDICE(DatosClientes;COINCIDIR(C7;CodigoCliente;0);1))

Es de celda C8 en factura. Creo que si la enmineda es en la fórmula, al hacerla en esta, creo poder hacerlo a las demás si la causa es el número final o, si se trata de algo básico

1

1 respuesta

Respuesta
1

La fórmula con buscarv

=SI.ERROR(BUSCARV(C7,Copias_Factura!B:C,2,0), "")

sal u dos

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas