A ver si alguien me puede ayudar

Voy a intentar ser breve. Resulta que en la hoja1 tengo:
A B
2001 10
2001 20
2001 15
2002 12
2002 13
2002 10
2002 20
2003 5
2003 15
2003 20
2003 10
Mi pregunta es:
¿Cómo puedo autosumar la columna B poniendo como condición que la columna A=2002? ¿Hay alguna fórmula para hacer esto?
Muchisimas gracias amigos/as
1

1 respuesta

Respuesta
1
=SUMAR.SI(A1:A11;2002;B1:B11)
Pequeña explicación:
SUMAR.SI(rango_a_evaluar; criterio; rango_a_sumar)
Creo que con esto ya resuelves el problema.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas