Ubuntu 7.10

Hola, gracias por la anterior respuesta, ya estoy más tranquilo. Pero ahora tengo otra duda. He instalado el ubuntu 7.10 y hay algunas aplicaciones que tenia en el anterior que no puedo instalarlas en este, por el motivo de que dice que mi equipo es un i386 (ejem. Vlc, editor de particiones gnome). En la version 7.04 tenia la opción de instalar linux686 para los pentium con synaptic. Sabes algo al respecto. Gracias
1

1 respuesta

Respuesta
1
Eso se refiere a la arquitectura la cuál por lo que comentas es correcto, es un i386, otro tema es la optimización utilizada al compilar en el paquete
Los paquetes aunque pongan i386 (y te suene "viejo") son plenamente válidos, otra cosa es que tengas un equipo de otra arquitectura (PPC, AMD64, ia64, etc) en cuyo caso no son válidos.
También si has actualizado, asegurate de que los repositorios utilizados por apt son correctos, y haz un apt update para que tenga la lista de los paquetes de tu versión.
Si te sigue dando error, indica el error exacto, por que puede ser un simple problema en la nomenclatura del paquete y con un force en el apt se arregla sin problemas, o puede ser debido a problemas con otras librerías, o encabezamientos si has actualizado (Comprueba /usr/src, aunque sólo sería necesario verificar esto, si estas haciendo cross-compiling, en cuyo caso, en las basadas en Debian, a veces hay que "corregir" a mano, los wrappers de ese directorio)
Si quieres tenerlo "optimizado" pues te descargas el paquete de fuentes y lo compilas con los optimizadores que creas convenientes.
En tema de kernel, si que tendrás disponibles paquetes compilados más específicos.
Ubuntu no es la distribución habitual con la que trabajo y no puedo darte información más concreta, si fuese Debian podría ser mucho más concreto.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas