QDI Advance 9 problema con SDRAM 128 MB

Hola, tengo una placa QDI Advance 9, tiene 3 slots de memoria, inserto "un solo" DIMM SDRAM de 128 MB doble capa (PC-133) y la bios me reconoce solo 64 MB, este DIMM funciona correctamente (a 128 MB) en otras placas, tengo actualizada la bios a la última versión.
¿Cuál puede ser el problema?. Gracias.

1 respuesta

Respuesta
1
Encontré la siguiente dirección en la cual se hace la siguiente pregunta muy parecida a la tuya:
"Hola, tengo una placa QDI Advance 9 legend, y un Pentium III a 733 Mhz y bus a 133 Mhz, con un módulo de doble cara de 128 MB y otro de 128 MB de cara simple. He adquirido un módulo de 256 MB de doble cara y no lo reconoce como tal, tan sólo reconoce 128 MB. He intentado varias combinaciones aunque sin resultado."
Para la cual se responde:
"Si las especificaciones de la placa madre no dicen lo contrario -y no parece el caso-, lo más sencillo es suponer que es el módulo de memoria el que tiene algún problema. No será la primera vez que un módulo de memoria tiene fallos últimamente con las rebajas tan drásticas que han sufrido los precios. Lo más sensato es probar el módulo nuevo instalado sólo en el equipo y, luego, probarlo en otro equipo para ver si tiene fallos o no. En el hipotético caso de que el módulo estuviese en perfectas condiciones, lo que deberá actualizarse es la BIOS. Una dirección de descarga muy útil para actualizaciones de BIOS es la siguiente: http://www.wimsbios.com. Una vez dentro se tiene que escoger la subopción BIOS upgrades y luego, elegir la opción correspondiente al nombre de fabricante de placas. "
La página. Donde se da esta respuesta es:
http://www.elpais.es/suplementos/ciberpais/dudas.html
Ojalá te sirva:
atentamente: [email protected]

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas