No puedo restaurar sistema

Hace una semana que cuando uso el correo de hotmail, al intentar responder o enviar algo, el explorador dice que detectó un problema y debe cerrarse.. He borrado y vuelta a cargar el explorador, así como el programa windows live, pero sigo igual. Por ello he querido restaurar sistema, pero no me lo permite, me sale que esta deshabilitado por una directiva, y no he sido capaz de resolverlo. Ya he liberado espacio en disco, he desfragmentado, y arrancado en modo seguro, pero nada. Mi sistema operativo es XP home edition. ¿Me podrías indicar qué hacer?
1

1 Respuesta

220.375 pts.
Aunque ahora activases el "restaurar sistema", el problema es que no vas a tener creado ningún punto de restauración al que regresar, ya que los puntos solo se generan si está activado.
Prueba a entrar al correo mediante otro navegador, para comprobar si el problema es del navegador que utilizas:
Firefox
Google Chrome
Opera
Fabuloso tu consejo, no estoy seguro de si el navegador fallaba, pero lo intenté con firefox y este navegador detecta y explica de forma que se entienda los fallos que encuentra. En este caso fallaba un plugin (además explica qué es un plugin) que he eliminado, se trataba del silverlight de microsoft.
Por abusar un pelín más de tus conocimientos, ¿me podrías decir cómo resolver la deshabilitacion de "restaurar sistema" que sufre mi pc? Me parece una propiedad muy útil y no quisiera renunciar a ella. Ya intenté lo que dice el tutorial de microsoft pero no sirve.
Un saludo
Vamos a intentar solucionar también esto, a ver si tenemos suerte.
Dices que el problema es que está deshabilitado por una directiva. Las directivas se aplican a equipos en dominio. Tu equipo, es personal, domestico, ¿o pertenece a una empresa o dominio en red?
Entras con usuario de administrador, ¿o con usuario normal?
Puedes transcribirme que error obtienes exactamente cuando intentas activarlo (¿y cómo lo haces?)
Con esta información, iremos eliminando posibilidades.
El pc es personal y doméstico, de sobremesa, entro con usuario normal, el mensaje que aparece es, en el cuadro de diálogo de restaurar sistema, al cual llego a través del panel de control- rendimiento y mantenimiento-y sistema. El mensaje no es tal, es que la casilla de verificación de deshabilitar "restaurar sistema" esta activa y pone "desactivar restaurar sistema(deshabilitado por direc.)" ... no viene qué directiva es porque está incompleto o no cabe en el espacio destinado.
Curiosamente al pinchar en restaurar sistema me sale un mensaje diciéndome que está desactivado, que si quiero activarlo, contesto que sí, pero no lo hace...
¿Se puede hacer algo? Uf, perdona la molestia...
Un saludo
Vale, si es domestico y no estas en un dominio, alguien ha tenido que habilitar la directiva de grupo que te impide modificar las opciones del "restaurar sistema". Posiblemente hayas tenido (o aun tienes) un virus, que suelen desactivar esta característica, para poderse alojar en los archivos de restauración y propagarse. Sigue estos pasos:
Botón Inicio >> Ejecutar >> escribes regedit y aceptas
Ve a: HKEY_LOCAL_MACHINE \ Software \ Policies \ Microsoft \ Windows NT \ SystemRestore
Borra (o pon a 0) las claves DisableConfig y DisableSR
Cierras el editor de registro y reinicias el equipo, te vas al mantenimiento de sistema y debería permitirte operar en la casilla, para activar la restauración.
Examina y escanea bien tu sistema, con tu antivirus, y algún antivirus online (el de bitdefender es muy bueno), y con algún anti troyanos (malwarebytes y spybot), para asegurarte que no tienes ninguna infección, pues, como te digo, que se haya activado la directiva que impide la modificación de ese parámetro, suele ser síntoma de infección por virus.
Ya me contaras los resultados, tengo un par de métodos alternativos, por si la edición del registro no funciona.
Fenomenal, siguiendo tus pasos ha funcionado a la primera, únicamente comentarte que en la carpeta system restore, sí que existía la disable config, que borré, pero no la disable SR. En su lugar hay otra que pone (predeterminado)como nombre y como tipo reg_SZ. Lo he dejado por si acaso, ¿debo eliminarlo también?
He reiniciado y ya sí que me ha permitido acceder a la casilla de deshabilitar restaurar sistema. No tenía puntos de restauración desde marzo 2009 hasta hoy, que ya ha creado uno. Me falta pasar el antivirus, y anti troyanos, el que tengo (Rising antivirus) no había "visto" nada.
Un millón de gracias, gente como tú nos hace intentar ser mejores con los demás
Me alegro que se haya podido solucionar todo. Lo de la clave que faltaba, no te preocupes, no siempre existe. La clave que hay (Predeterminado reg_SZ) es una clave genérica que no afecta en nada, se puede dejar sin problemas.
Es posible que algún virus atacase en esa fecha de 2009 tu equipo, y consiguiese modificar alguna parámetro antes de ser desinfectado, no es algo inusual. A menudo, el antivirus "ve" al virus cuando se pone en acción y ya ha realizado algún cambio.
De todas formas, haz el escaneo completo también con algún antivirus online, para estar seguros.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas