Ayudame a conectarme

El problema es el siguiente
Me conecto por wifi con una antena edimax que siempre me fue bien. El pc vino con vista le puse xp y me siguió yendo bien pero hace unos días formatee el pc instale los drivers de la antena y si se conecta a las redes tengo las claves de un par dadas por sus dueños y el caso es que se conecta y cuando navego al minuto dos minutos 5 minutos como si dejara de estas conectado y no navega pero mira la red inalámbrica y estoy conectado. Fui a configura inalámbrica rápida dentro de servicios y herramiendtas administrativas y estaq auto y iniciado. Tengo ip y dns auto y sigue siendo el problema pase el panda online y si que encontró algo raro y creo que lo elimino pero no se. También tengo avg free y lo pase también el spywere terminator y sigo con el mismo problema muchas gracias de antemano. Creo que no se me olvida nada. Gracias y saludos de un charrito
1

1 Respuesta

99.725 pts. Soy informatico con conocimientos de antivirus y programas
Desinstala los controladores y pásale el Ccleaner
Después e hacer la "limpieza" instala de nuevo los driver de la antena a ver si t funciona .. espero tus resultados... chao
Ya di con el problema y era que alargaba demasiado la antena porque ponía dos cables usb de 5 metros, lo que pasaba que perdía potencia y se cortaba la señal. Lo deje solamente con un cable de 5 metros y ya esta solucionado te lo digo por si le pasa a alguien que tengas otra posible respuesta, gracias de todas formas ahora te puntúo
De nada, espero el poder ayudar en tus próximos problemas y dudas.. chao

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas