Redes

Hola ... Espero me puedan ayudar ... Tengo un café internet, tengo como 10 computadoras y un servidor, todas con win 98 ... Las tengo conectadas en red .. Pero mi problema se presento actualmente, mi problema es que todas trabajan bien en red, pueden compartir archivos y se pueden ver todas ... Pero en ocasiones no pueden entrar a internet, lo más raro es que este problema no se presenta solo en una maquina si no en todas... Y solo en ocasione... Les agradecería que me pudieran ayudar
1

1 Respuesta

35.100 pts. Estare encantado de ayudaros a todos,me he visto...
Tu problema puede venir dado por varias cosas:
Si tus equipos se conectan a intenet a través de tu servidor, puede ser que tengas algún error en el, que este haciendo cortes de conexión.
La otra posibilidad es que tengas un fallo en el router, o en algún tipo de concentrador que utilices para conectar todos los equipos en red, incluso puede ser del cable que va del router a la toma telefónica, o del router al pc servidor o al concentrador. Deberías revisar todo eso.
Lo que pasa es que mi servidor tiene win 98 igual que todos mis equipo... estaba pensandoe ne cambiarlo a win server nt4... no se si me lo recomiendes o si mejor lo dejo así... otra cosa es que mi router y mi switch de puertos son nuevos, los cambie porque pensé que por ahí iba el problema, pero esto sigue igual... también cambie los plugs de todos los cables e incluso cambie algunos cables... como te comoente, lo más raro es que todas trabajan bien en red, todas se pueden ver ... pero en el internet que es lo que más me interesa están fallando mucho... no se si me puedas dar un poco más de información sobre este tipo de problemas o que es lo que puedo hacer para solucionarlo ... de antemano .. muchas gracias
Si ya has revisado todo, menos el servidor, prueba a revisarlo por si el error pueda estar ahí, si consigues saber que el servidor no es el problema puedes llegar a la conclusión de que tu proveedor de servicios de internet tenga algún error que pueda provocar eso, puedes ponerte en contacto con ellos para cominicarles el problema y revisen si puede ser problema de la línea.
Hola de nuevo... oye ya revise mi servidor, de hecho lo que hice fue darle con un disco de utilerías de fabricante al disco duro, lo cual borro todo y me checo que el disco duro no tuviera ningún error... por lo pronto como no eh conseguido win nt server, le volví a instalar win98, volví a cargar todo, le di reset al router, volví a generar el grupo de trabajo, le di su dirección ip, pero el problema sigue persistiendo .. ya no tengo idea de que hacer ... también ya me checo mi proveedor de internet y todo esta bien .. úesto trabajo bien con lo que es la maquina principal y el server... de igual forma cheque todas las maquinas con el disco de fabricante y recargue en todas el sistema operativo... comencé a trabajar codireccion ip fija y el resultado es el mismo que si se le dejara ip automática... te agradecería me puedas ayudar ... gracias
Actualiza el firmware del router, y si tienes algún tipo de firewall revisa su configuración, así como la configuración del servidor.
Otra posibilidad es que la tarjeta de red que utilices esté fallando, o uno de los cables, revisa bien eso porque tiene que ser algo así.
Haz eso y vuelve a probar, tiene que ser fallo de algún hardware por el que circule la señal de internet, tarjetas de red, router, o cable. Sino tiene que ser el servidor, prueba a conectar todo directamente al router, a ver si así funciona, para localizar mejor el problema.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas