Problema con modem

Hola que tal:
Tengo un inconveniente con la conexión a internet, el cual la hago mediante dial up osea necesito de una linea telefónica para conectarme, he revisado y todo esta correctamente conectado pero a lo que me voy a conectar me dice que no hay tono de marcado, pero el teléfono si tiene tono. En días pasados hice la instalación del directx8 una vez instalado me pidió resetear, pero salia un mensaje que windows estaba configurando el software nuevo y no podía acceder al escritorio, luego solucione el problema pero no se si es esto lo que esta molestando y daño el modem que es interno.
Te agradezco la ayuda que me brindes.
Exmg
1

1 respuesta

Respuesta
1
Tu problema radica yo crea al hacer la instalación de las direct POR, prueba a volver a instalar el modem, desinstalando el modem antes, a ver si se soluciona, si no es así, prueba a desinstalar las direct POR, desinstala también las anteriores, es decir, con un desinstalador de direct POR bueno, que te quite los ficheros direct POR, y después instalas direct POR 8 entero otra vez, si aun así sigue sin funcionar, puedes probar si te reconoce windows el modem, te vas a mi pc, con el derecho y propiedades de hardware, y lo compruebas, si no te lo reconoce, el modem esta roto, pruébalo en otro equipo, si te lo reconoce y tienes bien instalados los drivers, comprueba que al marcar hace "pitiditos" de marcado que te hacia antes, en definitiva, si pruebas el modem en otro equipo, y te funciona, vuelve a instalar Windows si has probado lo anterior...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas