Lentitud videos en Windows XP

Hola a todos : tengo un Pentium 3 866Mhz y 256Mb RAM. Hasta hace unos 3 meses tenia instalado Windows 98SE y podía reproducir videos MPG perfectamente.
Instale (haciendo un format) Windows XP Profesional y desde ese momento, cuando intento reproducir un triste fichero MPG de 500Kb me hace lo siguiente :
Al darle doble click al MPG me abre el Windows Media Player y se queda el PC colgado unos 20-30 segundos (si miro el consumo de CPU este no supera el 10%). A continuación me reproduce unos 5-10 segundos del video. Luego se queda colgado otros 15-20 segundos. Después me reproduce otros 5-10 segundos del video, luego colgado otra vez otros 15-20 segundos... Y así hasta la finalización del video.
Desactive la aceleración 3D hardware y siguió con las mismas. Compre una tarjeta nueva de video, concretamente una GForce 5200 128Mb, y me sigue sucediendo igual.
¿Podéis darme alguna pista? Empiezo a estar desesperado...
Recibid un saludo
Jordi
1

1 Respuesta

8.050 pts.
Puedes probar en bajarte otro reproductor de video, como el Winamp, ademas de algún pack de Codecs (Elisoft, por ejemplo). Te los puedes bajar de www.softonic.es
Si no funcionara lo más seguro es que sea un problema de hardware.
Muchas gracias por tu respuesta, al final di con el problema ! Era la tarjeta de sonido ! Al ser una tarjeta MUY ANTIGUA el xp no la reconocía bien, y eso hacia que los videos dieran problemas al intentar reproducir los sonidos. Cambie la tarjeta de sonido y solucionado ! :-)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas