Sonido

Me he dado cuenta que yo si que oigo bien MP3, y todo por los altavoces, pero a mi no me oyen cuando hablo por el micrófono. ¿A qué puede ser debido? También he probado a grabarme con la grabadora de sonidos de windows y tampoco funciona.
1

1 Respuesta

8.725 pts.
Te voy a tirar algunas ideas, tu me orientas y sacamos tu problema.
1.-Cuando hablas por micrófono ¿te escuchas por los altavoces?
2.-¿Has revisado el control de volumen a ver si esta alto?
3.-Has visto en panel de control, multimedia, si esta configurado el item Grabación" con algún dispositivo preferido?
Si ya has hecho todo esto, te comento que algunos modems ( sobre todo los pctel o los hsp56), que son onboard, no suelen interactuar con el directx de windows (que maneja multimedia), y por lo tanto en conferencia tu los escuhas, pero ellos a ti no.
Los modems del tipo tarjeta, normalmente los de marca ms conocida ( US robotics por ej.) si interactúan por todos los medios, con lo cual no suele haber problemas difíciles de resolver.
Espero haberte sido de ayuda, quedo de todas formas, atento a más datos según lo que tu vayas observando.
Ante todo perdona por no contestarte antes, pero es que no podía entrar en la web.
Cuando hablo por el micro NO me oigo por los altavoces.
El volumen esta alto, si.
En panel de control, multimedia, puedo elegir entre dos opciones: linea del modem o Creative Sound Blaster PCI, que es mi placa y es lo que tengo puesta.
¿Esta bien?
Sobre lo que me comentas del modem, te diré que tengo un Intel V92 Ham Data Fax Voice del cual tuve que cambiar el driver no hace mucho, (¿cuándo me cambie a W2000) Puede ser culpa del nuevo driver para W2000 o de tener W2000?
Lo digo porque antes chateaba y me funcionaba la voz.
Gracias
De acuerdo a lo que me comentas es un problema de drivers. Ya sea de modem o sonido
Los modems Intel son muy completos, existen drivers genéricos para los modems Intel tipo Ham para windows 2000, aquí va uno:
http://developer.intel.com/design/modems/support/drivers/ham331win2k.htm
para mas informacion:
http://808hi.com/56k/intel.htm
Tambien reinstalaria los drivers de la placa de sonido, como para no dejar ningun cabo suelto:
http://www.americas.creative.com/support/

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas