Problemas con Bios y Tarjeta de Video

Tengo un Pentium 233 MMX
Acabo de comprar una tarjeta de Video TNT" con 32M de Memoria y el sistema me la rechaza, me manda un código de 8 beeps. Según la tienda es porque el Bios es viejo pero no logro conseguir una actualización. La información que tengo de el es:
BIOS Manufacturer : American Megatrends BIOS ID : 51-0505-001437-00111111-071595-M1531/43 BIOS Date : 07/15/95
BIOS ROM Size : 128K Chipset : ALi M1531 rev 178
Gracias por leerlo... Ramon..
4

4 respuestas

Respuesta
1
8 beeps= en un AMI es el código POST en beeps de problema de adaptador video, que puede estar pasando
a) mal conectada la tarjeta, sácala e intenta volver a meterla bien hasta el fondo, claro son quebrarla, je usa una muñquera antiestática, o si no tienes deja conectado el cable de corriente un tiempo antes de sacar la tarjeta (sin prenderla solo conectado) y toca el chasis durante cierto tiempo, esto para liberar toda la estática que tengamos y no causar problemas ..)
, si no cambiala de slot y prueba en otro slot
2) Problemas de alguna dirección de memoria ocupada rango de memoria
ROM o RAM los adaptadored de video usan
los sig, rangos en el UMA
a009-bfff ram de video
C000-C7FF ROM DE VIDEO
Puede haber algún traslapa de direcciones de ROM,
3) Que en tu BIOS este activado la opción shadow" copia del ROM del adaptador a parte de la memoria RAM, esto como los accesos a ROM son más lentos, se copia el código ROM del adaptador en memoria, para un acceso más rápido, pero el problema reside en que solo se pude hacer shadow de ROM nunca de RAM, porque el adaptado no funciona, checa esta opción en las config. de tu BIOS
3)Algún conflicto de IRQ, IO
IRQ con canales de interrupción, es decir todas las "atenciones por parte del procesador que necesitan los dispositivos son indicadas en estos canales, también en el BIOS, se maneja
los IRQ, checa esa opción, al igual que direcciones IO pero no creo casi no hay problemas en esta parte pero no esta de más
4) Si tu motherboard es un poco vieja y tenía video incoprporado, necesitaras desactivarla antes de instalar la nueva tarjeta a través de un jumper indicado en tu manual
Atte: A+ CompTIA Certified
Respuesta
1
Por lo que me dices de los Beeps es muy probable que te falte ajustar bien la placa de video al Mother. De todas formas puedes encontrar actualización de tu Bios en la página www.windrivers.com e ingresar a ADVANCED SEARCH y buscar por el modelo de tu Mother que es un ALI M-1531. Esto seguro te solucionara el problema. De todas formas la puedes usar, siempre y cuando hagas estos pasos primero. Cualquier duda me escribes de nuevo. Suerte...
Respuesta
1
Si tu tarjeta madre, acepta tarjetas AGP, debes de poder configurarla adecuadamente, si tu bios requiere actualización (poco probable), la puedes conseguir con el fabricante de la tarjeta madre, o si no directamente del sitio de american megatrends, el numero ese largo indica quien es el fabricante de la motherboard, metete al sitio de american megatrends y ahí vas a encontrar una descripción precisa del numero de serie, de esa manera puedes obtener la actualización del bios directamente del fabricante, ahora si tu tarjeta de marca "mundialmente desconocida", lo más probable es que sea PC100, para estas tarjetas la dir es www.pcchips.com, pero recuerda que el bios lo tiene que actualizar directamente el fabricante de la tarjeta madre.
Respuesta
Los pitidos de la BIOS indican fallo en la tarjeta de vídeo.
De todas maneras, para actualizar la BIOS necesitas saber marca y modelo.
Para ello te aconsejo consigas el programa CTBIOS que te dará información de la misma.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas