Problema con PC.

Hola y gracias de antemano por perder tu tiempo conmigo. Verás resulta que el ordenador de casa me iba muy bien hasta el Viernes pasado cuando lo enchufé y de repente ni se encendía. Realmente si se encendía, es decir, empezaban a girar los ventiladores, el disco duro, etc... Pero en la pantalla no aparecía nada, bueno, un mensaje del monitor que decía "Please check signal" osea como si no tuviera tarjeta gráfica. Pensé que era esta tarjeta y la probé en otro ordenador, pero funcionaba correctamente. Empecé a probar dispositivo por dispositivo en otro ordenador y todo iba. Solo me queda por examinar la placa base, el micro (AMD XP 1.7 Gh) y la fuente de alimentación. Creo que el problema está en la placa base, bueno, en el chip de la bios ya que cuando arranco el ordenador al ratito empieza a sonar un pitido continuo durante unos 5 segundos, para un poco y vuelve a pitar otros 5 segundos y así sucesivamente, sin aparecer nada en la pantalla claro. He probado también a cambiar el chip de la bios por el de otra placa pero continuaba igual, en cambio si ponía el chip de la bios de mi placa en otro ordenador, ese ordenador tampoco se encendía (de ahí que pienso que puede ser el chip este). Si no es eso, solo me queda pensar que es el micro o que alguno de los cablecitos del conector de la fuente de alimentación no hace buen contacto. Después de todo este peñazo, ¿qué piensas que puede ocurrir?. Gracias anticipadas.
6

6 Respuestas

37.375 pts. Soy cinico, sarcastico y caustico
Según QDI las hay con Bios Phoenix y las hay con Bios Award.
La única que puede emitir un Beep largo seguido de dos beeps cortos es la versión que lleva la Bios Award, y es la señal más parecida al fallo que comentas, y Award dice que es señal de mala inserción de tarjeta AGP (lo que supusinos en un primer momento junto con fallo en el bus) o podría ser un fallo en módulo de memoria. No estaría de más comprobar el correcto funcionamiento de los módulos de memoria.
A ver que sale de todo esto.
Suerte.
Antes que nada no hay de que.
Ahora mira esta página web y luego escucha con atención las señales de tu Bios e intenta contrastar ese pitido con los de la lista, si no coincide con ninguno deberías decirme que placa madre tienes al menos, a veces tienen códigos distintos.
Y ahora una apuesta: Tarjeta Gráfica mal insertada, o incluso algún pin del bus agp sucio, doblado o roto.
http://linuzito3.linuzito.com.ar/frames/exploits/trucos/truco7.htm
Bueno ya me dirás algo.
14.350 pts. Soy ingeniero en sistemas y tecnico en reparacion y...
Lee lo siguiente:
Para BIOS AWARD:
1 Pitido Largo: problema de memoria
1 Pitido Largo, y 2 Pitidos cortos: Error de Video (Tarj. Gráfica)
1 Pitido Largo, y 3 Pitidos cortos: Error de Video (Tarj. Gráfica)
Pitidos Continuos: Problema de memoria o Vídeo
Para BIOS AMI:
1 Pitido: Fallo en el refresco de la memoria DRAM
2 Pitidos: Fallo del circuito de paridad
3 Pitidos: Fallo en los primeros 64KB de memoria RAM
4 Pitidos: Fallo del sistema de temporización
5 Pitidos: Fallo del Procesador
6 Pitidos: Fallo del Controlador de Teclado en la puerta A20
7 Pitidos: Error de Excepción del modo Virtual
8 Pitidos: Fallo de lectura/escritura de la memoria de pantalla
9 Pitidos: Fallo de suma de control de la ROM BIOS
10 Pitidos: Error lectura/escritura en el registro de cierre de CMOS
11 Pitidos: Error de la memoria Cache
1 Pitido Largo, 3 Cortos: Fallo de Memoria Convencional/Extendida
1 Pitido Largo, 8 Cortos: Fallo del test de pantalla. Pitidos Continuos: Seguramente problema de memoria o video
Si es un pitido largo solo y según esta lista me parece que tu problema es de memoria, vuelve a probar con otro banco. Si no aparece aquí deberías ver un servicio técnico que testee tu micro
Avisame.
Es un pitido muy muy largo, como unos 5 o 6 segundos, a veces más. Ya he probado a quitar todo y a ponerlo de nuevo menos el micro, que no me atrevo. Por cambiar he cambiado hasta la fuente de alimentación. La tarjeta gráfica funciona en otro ordenador, la memoria no lo sé pero puse un dimm DDR nuevo y continuaba igual. Dime si tienes alguna idea. Gracias.
Muy claro tu detalle. Me gustaría saber como son los pitidos, porque cada uno tiene un significado. Por ejemplo uno largo y cuatro cortos significa que es problema de video y así otras combinaciones indican BIOS, microprocesador, memoria etc.
Con respecto al intercambio de chip de BIOS no te sorprendas, muchas veces he hecho el mismo cambio y tampoco me han funcionado lo cual no se a que se debe, siendo que esos chips en sus respectivas placas funcionaban bien.
Si has probado todo, incluso MEMORIAS, me inclino más ha que tengas un problema con el microprocesador.
De todas maneras, por las dudas, has las siguientes pruebas:
1º Retira todo elemento del ordenador que no sea indispensable para el arranque
Je:modem sonido, etc...
1º Reseta la bios haciendo corto con el junper rojo de la batería cambiándolo de intentar y luego volviéndolo a su intentar normal (prueba que pasa)
2º limpia con alcohol ispropilico o algún limpiacontactos los slots de memorias y de la placa de video. Vuelve a colocarlos y prueba
3º Saca el microprocesador y vuelve a colocarlo (prueba nuevamente)
4º prueba con otra placa de video y otras memorias en tu placa base.
Pásame el detalle de los pitidos y cuéntame como te fue.
Gracias, por lo que dices debería ser la memoria o el conector del banco de memoria ay que probré con otro dimm similar nuevo y seguía sin funcionar. Al final lo he llevado a la tienda y lo probrarán todo allí, si finalmente es la placa base me la cambiarán por una GigaByte. Gracias por todo.
8.300 pts.
Ya que has probado casi todos los componentes, (esto pinta que voy a soltar un tostón gordo) acaba de probar el que te queda, el procesador.
Lo de que sea la BIOS o la placa al final te va a dar igual porque si es uno de los dos, la solución solo es cambiar la placa. En realidad no puedes saber si es la Bios al 100% porque tienes que probarla en otra placa que sea exactamente el mismo modelo y versión en la que estaba pinchada, ya que una BIOS de una placa ASUS modelo "A.1" (por ej., ya se que no existe el mod. A en ASUS)seguramente no funcionará en el modelo "A.1.1" y menos en placas de otra marca.
Lo de la fuente sería posible si el PC no se encendiera o si se encendiera de forma rara (de forma intermitente o apagones inesperados), si quieres también puedes probarla en otro PC sin problemas (a no ser que este haciendo contactos y se pueda cargar la otra placa de un chispazo, aunque no lo creo).
Ni se te ocurra pinchar en esa placa sospechosa nada, ya que si lo que tiene es algún corto (que no creo porque pita, pero nunca puede descartarse al 100%) puedes cargarte lo que pinches.
Resumiendo, prueba a ver si es el procesador y si no es (la otra opción era la memoria pero parece que ya la has probado ¿no?) Pues comprate otra placa, que sea maja (ASUS, Gigabyte, Iwill, etc) y te pasas un rato montando tu pc de nuevo, que es muy entretenido.
Perdón por el tostón.
132.125 pts. Coruña
A veces, por el tipo y número de pitidos que emite el POST puedes diagnosticar un componente averiado. Mira e imprime este site:
http://www.geocities.com/pcware2000/LosbeepsdelaBIOS.htm
Aunque no todas las BIOS son iguales, esto es bastante generalizado y puede que te sirva. Suerte
15.575 pts.
Puede ser que algo se haya desconfigurado, no creoq ue sea el chip de la BIOS como tu dices, si eso se llegase a dañar no sonaría ningún pitido, puedes estar seguro. Es lógico que si pruebas tu chip en otra Mother Board no va a encender, no sabes si son compatibles o no, a m me parece que por el pitido el problema debe ser eléctrico, prueba con otra fuente u otra caja a ver que pasa. Cualquier cosa me avisas que siempre estaré a la orden.
384.450 pts. Siempre he estado atento a novedades, y problemas que...
Creo que la bios ha de ser de la misma placa, o como mínimo del mismo fabricante, ami, etc.
Si te pones en contacto desde la página web del fabricante, te lo podrán confirmar mejor.
Primero decirteque lo has hecho muy bien, al ir comprobando los compnenetes, pienso que solo te ha faltado testear uno, la memoria.
Pero, tal como tu dices, si ponía el chip de la bios de la placa en otro ordenador, este ordenador tampoco se encendía, indudablemente tenemos problemas con el chip de la bios, este se ha borrado por completo o se ha estropeado.
La única opción seria intentar a través del distribuidor ( en tu tienda te podrán decir cual es en tu zona ), e intentarq ue te suministren otro igual y cambiarlo.
Así que intenta hablar con una tienda o el distribuidor de tu placa a ver si te lo pueden conbseguir.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas