Ayuda con problemas al encender el ordenador con windows xp por archivos dll GDI32 y Ntoskrnl32

No se si corresponde a esta sección pero estoy desesperado y no se que hacer.
El problema es el siguiente:
Recientemente he adquirido un Pc a piezas que se compone de:
Placa Base Asus P4P800, Procesador Inter PIV 2.4 FSB 800 Mhz, 2 Módulos de Memoria Samsung 512Mb DDR 400 colocados en Dual Channel, Disco Duro Seagate 120Gb Serial ATA 150 mbits/s, Tarjeta Gráfica ATI Radeon 9600, Monitor XELO TFT 17" y le he colocado una grabadora que ya tenía, marca PLEXTOR 40x16x40x.
He instalado el WINXP y funciona todo a la perfección hasta que... Apago el ordenador. Cuando lo vuelvo a encender WINXP ya no arranca. Lo he instalado 5 veces formateando cada vez y siempre me da un problema distinto:
1-No se encuentra GDI32.DLL
2-No se encuentra Ntoskrnl32.dll
3-No se pueden cargar las librerías del Núcleo.
4- ...
Siempre que apago el ordenador y lo vuelvo a encender (si reinicio no hay problema) se carga algo del disco, en concreto del directorio C:\Windows\System32.
Estoy prácticamente seguro que es algo de Hard. ¿Pero qué?.
NOTA: Tengo un compañero que se a comprado exactamente lo mismo que yo (a excepción del Lector/Grabadora CD's) con WINXP instalado y le funciona sin problemas.
Creo quizás suponga un reto para vosotros pero estoy MUY DESESPERADO.
Gracias de antemano.
Un Saludo
1

1 Respuesta

0 pts.
Lo más probable es que sea la placa base, prueba a cambiarla, diles que te da problemas con el windows y que te den otra, si eso no resulta podría ser la ram, pero lo dudo bastante, ya me cuentas.
Solo decirte que muchas gracias, pero que aparte de escribir en TodoExpertos.com la pregunta, mande un mail con la misma incidencia a Asus, Seagate y Samsung.
Y Según seagate el problema esta en el Disco y para que amplíes tus conocimientos aquí te pongo su respuesta:
Hola,
Aparece que esta unidad tiene un problema con el sector del arrancar
localizado en TRACK 0 de la unidad. Esto normalmente se indica por una
pérdida del sistema operando o sistema del archivo después de la
instalación. Esta unidad debe reemplazarse.
Danny M.
Seagate Technical Support
Nota: Repito, MUCHAS GRACIAS POR EL ESFUERZO.
Pues también es otra posibilidad desde luego, el problema es que cuando pasa algo de eso pueden ser varias cosas y una de las más habituales es esa, aquí en el taller lo voy probando todo, primero la base, luego la ram, etc etc, pero claro sin tenerlo en las manos es difícil, venga espero que sea eso y te lo cambien pronto.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas