Problema con audio ac 97

Adquirí una placa ecs k7s5a con amd xp 2100+ bajo win 98 y mi problema es que al instalar todos los drivers de la placa se me instala correctamente el de audio, que reconoce un C-media 9738 pero en cambio no oigo nada. Intento reproducir un archivo mp3 y me da error que no hay ninguna tarjeta disponible. Cómo he de hacerlo para que me funcione algo de audio. Tengo entendido que este chip de audio también funciona como Sis 7012 pero si es así como he de actualizarlo manualmente. Gracias
1

1 Respuesta

59.325 pts. Experiencia en hardware de 9 años, de los cuales:...
Este problema es tipoco y se debe a que instalaste los drivers que tiene el cd con que venia tu tarjeta de forma automática, esta opción no funciona bien, como te diste cuenta, así que los tienes que instalar de forma manual. Es fácil solo entra al contenido del cd y checa las carpetas para cada dispositivo, también a veces los vendedores de estas placas entregan cd´s con verisones viejes, sobre todo si vives en Mexico y compraste tu placa en la plaza de la computación en el DF, (nunca lo agas) así que tendrás que bajar los drivers del sitio de internet, Mmm... hay muchos modelos de esta placa, y como no me dices que modelo es exactamente te dejare la tarea de que busques los drives, pero para que sea más más fácil te doy el sitio de internet donde los bajes, solo tienes que escoger correctamente el modelo de tu placa de la lista, el sitio es este:
http://www.ecs.com.tw/download/dw_list.asp?submenu_id=26&function_id=4
Si tienes dudas por favor avisame, ya sabes donde estoy, si piensas que esto soluciona tu pregunta
Soy de España y me la reconoció correctamente cuando en lugar de instalar la C-Media instalé la Sis 7012 Pci Audio Driver y todo perfecto. Gracias.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas