Problema con Bios

Hola:
Instale xp y me obligo a actualizar la bios por un fallo de dirección de memoria.
Tengo un mother soyo 7vcae después de actualizar seguí con el mismo problema y ademas tardaba en arrancar entonces actualize con el bios de backup, finalizo correctamente pero ya no arranco más la PC.
Probé varias alternativas, pero ninguna funciono, borre el cmos, desconecte los dispositivos, le saque la pila, etc.
Te agrecedria otra alternativa.
Muchas gracias.
1

1 respuesta

Respuesta
1
Intenta probar arrancar la pc con otros módulos de memoria, por lo que cuentas pareciera ser que tienes dañados los módulos de memoria de tu pc...
Trata de conseguir prestados los módulos con algún amigo o familiar, para así instalarlo y prueba si tu reacciona mejor o no, no creo que sea problema de BIOS, ni de ningún otro dispositivo...
Suerte y saludos, espero te sirva de algo la información que te brindo...
Mauro
Hola Mauro:
Te quería aclarar que el error de memoria me daba al arrancar el xp (sonaba la alarma, esto sucede con algunos mother y xp ) pero luego funcionaba correctamente, lo mismo sucedió luego de actualizar el Bios, por lo que no creo que sea um problema de memoria, de todas mameras voy a probar lo que me aconsejas.
Te agradezco la respuesta.
Saludos.
Intenta lo que te dije, de seguro el problema es de memoria, de todos modos no está de más que revises también las conexiones de video, puertos usb y demás componentes, los pitidos en el arranque son seña de problemas con un periférico o memoria...
Suerte y saludos.
Recuerda valorar mi ayuda =)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas