Problema en instalación del SO

No puedo instalar sistema operativo en mi computadora; probé con Windows (98, Me y 2000) y Linux, en Windows después de comprobar el disco duro (recién formateado), aparece un mensaje "error al cargar archivos necesarios para la instalación", ya probé el disco duro, Ram en otras pc's y funcionan correctamente, desconecte la batería interna de la Motherboard (por algún virus residente); pero aun así me da el mismo error ¿qué puedo hacer...?
1

1 Respuesta

14.425 pts.
Puede ser que el problema que tienes se deba a que tengas algún cd o alguna unidad en modo PIO de esclavo del disco duro, esto suele ser bastante problemático para el PC, lo normal para evitar esto es poner el Hd de Master solo y el cd de master en el 2ºIde. Como mucho un DVD de esclavo del disco duro ya que soporta bien el DMA. Si me describes tu Pc quizá podríamos profundizar +.
Descripción de PC
AMD K6/2 500Mhz AT
128Mb (2x64)
HD 40Gb (Ide primario)
1 CD-RW (Ide secundario)
Video compartido hasta 8Mb
Sonido
Al parecer el problema que tienes es derivado de un fallo en la transferencia de datos, ya puede ser porque la memoria, por el micro o la placa que se haya estropeado o la cinta del ide se haya roto. También posiblemente pueda ser de la configuración de la bios. Si no has cambiado nada o esta los defaults esta ultima la puedes descartar. Aquí más que nada para reparar tu pc necesitarás piezas para probar, otro micro a ser posible igual para no tener que tocar la configuración de la placa, otra memoria y otra placa, antes de esto prueba a cambiar la cinta ide por si se hubiese cortado en algún punto. 1º prueba la memoria que es lo que es más fácil que falle, después el micro y después la placa esta ultima te recomiendo que tengas alguien que sepa de hardware para configurarla.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas