Problema con grabadora lg 40 x

Los drivers de la placa me los baje de vía cuando reinstale el ordenador y los instale sin problemas, a la hora de la detección en la bios no me aparece ningún fallo. No me la reconoce siquiera como lectora de cd, simplemente no me aparece o a veces aparece como regrabadora para desaparecer al instante.
También probé a cambiarle de ide, en el primario, en el secundario etc.. Como maestra o como esclava, pero no me la reconoce, lo único que si me la reconoce es cuando la meto como maestra y con el lector en la misma ide como esclavo, pero ahí me va a trompicones y no funciona nada, va pasito a pasito y se traba cada dos segundos, es la única manera que me lo reconozca bien, respecto al firmware, me baje el ultimo que tenia lg y lo instale pero nada, Estoy desesperado... SOCORRROOOOO!.
El so os recuerdo es el windows xp pro.. Muchas Gracias

1 respuesta

Respuesta
1
La disposición ideal si tienes un HDD, un lector y una grabadora es la siguiente:
En el canal primario pon el HDD como maestro (es decir la conexión que hay al extremo final del cable).
En el canal secundario, pon como maestro (al extremo del cable) la unidad de CD con mayor velocidad, y como esclavo(la conexión a altura media del cable) la unidad de menor velocidad.
Esa es la disposición OBLIGADA si quieres el mayor rendimiento. Tus problemas de funcionamiento pueden deberse a una mala configuración de los jumpers de las unidades. Cada unidad tiene en la parte trasera los jumpers que indican como funciona (maestro o esclavo), y normalmente te viene una pegatina (o si no en el manual) indicándote como se tienen que poner los jumpers para que el dispositivo funcione de maestro o esclavo.
De esta forma, al HDD y a tu unidad de cd más rápida les pondrás la configuración de jumpers para MAESTRO, y unidad de cd más lenta como ESCLAVO.
Y por cierto, si ves que no se enciende la luz de la grabadora, APRIETA BIEN EL CONECTOR DE ALIMENTACIÓN, no sea que no te vaya por esa tontería.
Si tienes alguna duda no dudes (valga la redundancia XD) en consultarme.
Si has hecho todo esto y sigue sin irte
Yo que tu probaría instalarla en el equipo de un amigo a ver si va, y si funciona, puede ser (aunque es muy raro) que se te haya estropeado algún cable de datos, o de alimentación.
Por cierto, mucho cuidado con lo de actualizar el firmware que muchas grabadoras se joden por hacerlo mal.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas