Problemas con mi PC

Hola que tal primero que nada Feliz Año!
Veras el problema que tengo es con una PC de escritorio, ya esta viejita claro, pero pues quireo saber si todavía la puedo resktar, mira es una Compaq Serie 5000 (5122LA, para ser más exactos), lo que le pasaba antes era que la formatie (nunk he sabido como se escribe XD) bueno y me marcaba un error en uno de los controladores de sonido ya que la iniciaba encendía bien y todo pero de momento me mandaba una pantalla azul donde me decía que kmbiara el controlador de audio o actualizara el BIOS bueno y lo hice actualiza el bios y kmbie el controlador, pero no quedaba seguía esa pantalla saliendo y muchas veces la estuve iniciando así a lo bruto, aunque se que eso no se debe de hacer pero era la única forma de que encendiera de nuevoy siguiera yo trabajando, hasta que la volví a formatear y ya por fin elimine esa pantalla ya no salia pero ahora me quedo otro problema veras a pesar de sus capacidades (Disco de 40 GB y ram de 128 y un procesador pentium 3, jajaja hasta t vas a reír) pues anda bien rápida y todo pero el problema es que de repente se inhibe estoy haciendo "x" cosa y se congela y ya no se puede hacer nada, hasta que igual desde el botón de encendido la apago y la inicio de nuevo pero aveces se queda en la pantalla de COMPAQ y hay que starla apangando pra iniciarla de nuevo. Espero que m puedas ayudar a saber que le pasa, supongo que el disco duro se daño por starla apagando así de feo, pero pues no se no se me ocurre otra cosa. Espero tu respuesta, ojala con lo que te comento más o menos t des una idea.
Muchas gracias. Espero su respuesta.
1

1 Respuesta

18.775 pts. Si puedo te ayudare!
Pues por ahí va esa falla la puede ocasionar un disco duro en mal estado o el cable que lo conecta te recomiendo primero cambiar el cable por el del cd una pregunta al inhibirse se queda encendido el led del disco duro?
Suerte!
A pues no el led se queda apagado, le cambiare el cable haber si es eso. ¿Si no me comentas que puede ser el discu duro que ya se daño verdad?.
si es asi...
Hola sabes ya le cambie el cable que m comentast, y se sigue inhibiendo, además de que si ya confirme que el led se apaga.
Gracias por tu tiempo.
Hasta luego.
¿Y no se estará calentando? Checa el disipador haber que tan caliente esta... debe estar a no más de 40 grados
Hola de nuevo
Hasta has de decir que como molesto
Pero pues ya cheq
Y no se esta klentando
Esta a una temperatura adcuada
Muchas gracias
A este grado lo que encontráramos ya seria algo más serio, ram disco duro, prueba arrancando con algún cd de instalación y dejalo por 1 hr si no se inhibe el problema puede residir en tu hd
Hola que tal de nuevo aquí molestando, sabes ya le cambie el disco duro pensando que seria el problema, pero pues no creo, ¿tu qué opinas?, porque veras le kmbie el disco duro y me dejo hacer bien el formato y descargar los archivos para la instalación del S.O. pero se traba en dicha instalación esta instalando pero cuando faltan como 19 minutos (según el aistente de instalación) para finalizar la instalación se congela.
Me comentan que podría ser la RAM pero, pues no puedo hacerle un test porque no me deja hacer operaciones que se demoren mucho en terminar su proceso, puedo reproducir un video digamos de media hora y no se congela pero si ando navegando en la web se congela demasiado rapido.
Busca un programa en iinternet se llama memtest86 pasalo a un cd de arranque y así lo podrás probar más seguramente

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas